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Thank you for purchasing the Xviewer (Model 701992) waveform viewer software.

This User’s Manual contains information on the functions and operation of the Xviewer,
as well as precautions that must be observed. To ensure the correct operation of the
Xviewer, read this manual thoroughly before attempting to use the product. After reading
the manual, keep it in a convenient location for quick reference whenever a question
arises during operation.

Furthermore, for handling precautions, functions, and operating procedures of the

DL series, SL1400, SL1000, or other instruments, or for the handling and operating
procedures of Windows, please see the manuals for those respective products.

The following manuals, including this one, are provided as manuals for the Xviewer.
Read them along with this manual.

Manual Title Manual No. Description

701992 IM 701992-01E  This manual. Explains the Xviewer’s standard
Xviewer User’s Manual features and how to use these features.
Xviewer EYE Video and IM 701992-61E  Explains the video and waveform viewer
Waveform Viewer Feature features and how to use these features.
User’s Manual

Xviewer DL850 Advanced IM 701992-62E  Explains the DL850 advanced utility features
Utility User’s Manual and how to use these features.

 If the most recent software version is not running on your Xviewer, not all of the
features described in this manual can be used. You can check the software version of
your Xviewer on the version information screen. For instructions on how to open the
version information screen, see section 9.2 in this manual. To upgrade to the latest
software version, visit the download page at the following website.

https://tmi.yokogawa.com/library/

» The contents of this manual are subject to change without prior notice due to
performance/functional improvements to the software or related products. The images
appearing in this manual are for illustrative purposes only and may differ slightly from
the screens that actually appear on your machine.

» Every effort has been made in the preparation of this manual to ensure the accuracy
of its contents. However, should you have any questions or find any errors, contact
your nearest YOKOGAWA dealer.

» Copying or reproducing all or any part of the contents of this manual without the
permission of YOKOGAWA is strictly prohibited.

» Microsoft and Windows are either registered trademarks or trademarks of Microsoft
Corporation in the United States and/or other countries.

» Adobe, Acrobat, and PostScript are either registered trademarks or trademarks of
Adobe Systems Incorporated.

* MATLAB is a registered trademark of The MathWorks, Inc. in the United States.

* In this manual, the ® and TM symbols do not accompany their respective registered
trademark names or trademark names.

» Other company names and product names are registered trademarks or trademarks
of their respective holders.

All Rights Reserved, Copyright © 2004 Yokogawa Electric Corporation
All Rights Reserved, Copyright © 2010 Yokogawa Test & Measurement Corporation
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Terms and Conditions of the Software License

Yokogawa Test & Measurement Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter
called the “Licensed Software”) to the Licensee on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based
on the use intended for the Licensed Software.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to
sell or transfer the Licensed Software to the Licensee.

Licensed Software Name: Xviewer (Model 701992) or XviewerEYE (Model 701992)

Number of Client License: The number of licenses printed on the license seal

Avrticle 1 (Scope Covered by these Terms and Conditions)

1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to
agree to the terms and conditions stipulated herein.

1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and know-
how such as a factor, invariant or process contained therein.

Avrticle 2 (Grant of License)

2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately
agreed upon by both parties. Yokogawa allows the Licensee to use only one instance of the software for use on one device, whether that device is physical or virtual. If
the Licensee want to use the software on more than one virtual device, the Licensee must obtain a separate Licensed Software for each instance.

2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.

2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes. The Licensee shall secure or supervise the copy
of the Licensed Software by the Licensee itself with great, strict, and due care.

2.4 In no event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed
Software into other programs or change it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed by Yokogawa,
Yokogawa shall not provide the Licensee the source code for the Licensed Software.

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights.
In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall the Licensee remove or attempt to remove such copy protection.

2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software
program from affiliates of Yokogawa made or coded by themselves.) In the case that Yokogawa is granted permission to sublicense to third parties by any licensors
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms
and conditions of which Yokogawa notifies the Licensee in writing separately.

2.8 Yokogawa software products may contain open source software (hereafter referred to as OSS). For the OSS, terms and conditions provided separately apply with
higher precedence than those of this agreement.

Article 3 (Restriction of Specific Use)

3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the
following events:

a) Operation of any aviation, vessel, or support of those operations from the ground;,

b) Operation of nuclear products and/or facilities;,

c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or
damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products
and reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)

4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium
of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective
Licensed Software shall be returned to Yokogawa'’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense. As
the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed
Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply
shall be those established by the provider of the third party software.

4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version
upgrades separately specified by Yokogawa (hereinafter called “Updates”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or
improvement of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

Avrticle 5 (Infringement)

5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility
model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to
that effect without delay.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and
negotiate with the claiming party at Yokogawa'’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding
Paragraph 5.1.

5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa’s judgment there is possibility of
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
b) To replace the Licensed Software with an alternative one which avoids the infringement; or
c) Toremodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the
Licensee only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. THE FOREGOING PARAGRAPHS STATE
THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT
OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

5.5 Regardless of this article, the terms and conditions provided separately apply to demands for compensation or the like arising from the use of the Third-Party Software
or OSS.
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Terms and Conditions of the Software License

Article 6 (Liabilities)

6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the
conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise,
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the
extent of this Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has
received. Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines
with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa'’s prior written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the
claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where
Yokogawa permits export in advance.

Avrticle 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided
herein, or the Licensee ceases using the Licensed Software by itself or with Yokogawa'’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed
Software is used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not
permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this
Agreement. However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties
hereby irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Avrticle 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to
the fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with
respect to the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Article 14 (Change in Agreement)
The contents of this contract, contents of this product, specifications of the licensed software, related support and other related services can be changed at Yokogawa'’s
discretion.
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Checking the Contents of the Package

After opening the package, check that it contains the items listed below. If
any of the contents are incorrect, missing, or damaged, contact the dealer
from whom you purchased it.

CD x1
Model Suffix Code Description
701992 Xviewer
Grade/Number of Licenses -SP01 Standard edition (1 license)
-SP05 Standard edition (5 licenses)
-SP10 Standard edition (10 licenses)
-SP20 Standard edition (20 licenses)
-GPO1 Math edition (1 license)
-GP05 Math edition (5 licenses)
-GP10 Math edition (10 licenses)
-GP20 Math edition (20 licenses)
-ES01 XviewerEYE standard edition (1 license)
-ES02 XviewerEYE standard edition (2 licenses)
-ES03 XviewerEYE standard edition (3 licenses)
-ES04 XviewerEYE standard edition (4 licenses)
-ES05 XviewerEYE standard edition (5 licenses)
-ES10 XviewerEYE standard edition (10 licenses)
-EGO1 XviewerEYE math edition (1 license)
-EG02 XviewerEYE math edition (2 licenses)
-EGO3 XviewerEYE math edition (3 licenses)
-EG04 XviewerEYE math edition (4 licenses)
-EGO5 XviewerEYE math edition (5 licenses)
-EG10 XviewerEYE math edition (10 licenses)
1JS01 DL850 Advanced Utility (1 license)
/JS02 DL850 Advanced Utility (2 licenses)
1JS03 DL850 Advanced Utility (3 licenses)
1JS04 DL850 Advanced Utility (4 licenses)
/JS05 DL850 Advanced Utility (5 licenses)
1JS10 DL850 Advanced Utility (10 licenses)
/JS20 DL850 Advanced Utility (20 licenses)
Manuals
Manual Title Manual No.
701992 Xviewer User’s Manual (Located on the CD) IM 701992-01E
701992 Xviewer Install Manual IM 701992-02E

701992 XviewerEYE Video and Waveform Viewer Feature User’'s Manual [IM 701992-61E
(Located on the CD)

Xviewer DL850 Advanced Utility User’'s Manual (Located on the CD) IM 701992-62E

License seal x 1
(for /JS01 to JS20: license seal x 2)
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Symbols and Notations Used in This Manual

Marking
The following marking is used in this manual

Note Calls attention to information that is important for proper operation of
the instrument.

Notation Used in the Procedural Explanations
On pages that describe the operating procedures in each chapter, the following notations

are used to distinguish the procedures from their explanations.

Carry out the procedure according to the step numbers. All
procedures are written with inexperienced users in mind;

experienced users may not need to carry out all the steps.

S'CIEGENNN  This section describes the setup items and the limitations regarding
the procedures.

Notation in Boldface
Boldface type indicates the names of user-controlled panel keys, and soft key items

and menu items displayed on screen.
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Product Overview

Waveform Viewer Xviewer

Viewing and Analyzing Data Saved with the Instruments

You can view and analyze data saved with the measuring instruments on a personal
computer (hereinafter, PC).

The formats of the files saved by the measuring instruments are as follows.

File Types (filename extension)
Model csv! WVF2 WDF?2 WDF? MAT*
(.csv) (.wvf) (.wdf) (.wdf) (.mat)
WE7000 Yes Yes No No No
DL1700 series Yes Yes No No No
DL1600 series Yes Yes No No No
DL1700E series Yes Yes No No No
DL7400 series Yes Yes No No No
DL750 series Yes Yes No Yes No
DL9040/DL9140/DL9240 series Yes No Yes No No
DL9500/DL9700 series Yes No Yes No No
DL6000/DLM6000 series Yes No Yes No No
SB5000 series Yes No Yes No No
SL1000 No No Yes Yes No
SL1400 Yes Yes No Yes No
DLM2000 series Yes No Yes No No
DLM3000 series Yes No Yes No No
DLM4000 series Yes No Yes No No
DLM5000 series Yes No Yes No No
DL850 series Yes No Yes Yes | Yes
DL350 series Yes No Yes No Yes

1 Files created and saved in ASCII format

2 Files created and saved in binary format

3 Files created with real-time recording

4 Files saved as MATLAB format

This document refers to the DL9040/DL9140/DL9240 series, and the DL9500/DL9700

series collectively as the “DL9000 series”.

Viewing and Transferring Files Saved with the Instruments

Xviewer supports the viewing of the instrument files as well as the transfer of files
between the instrument and your PC by using the GP-IB/USB/Ethernet interface. The
communication interfaces and functions that can be used are shown on the next page.

Note

Xviewer file transfer from your PC to the instrument is possible only via the USB interface.

Remote Control of the Instruments

With the GP-IB/USB/Ethernet interface, Xviewer supports the display of images (control
windows) from the instrument on your PC, as well as the remote-control of the instrument
as if you were operating the unit from its own control panel. In addition, to enable the
setup of a control window environment, Xviewer features Environment Setting Keys,
which are not found on the DL unit.

The communication interfaces and functions that can be used are shown on the next

page.

Downloading the Instruments Acquisition Data

The instrument acquisition data can be downloaded to a PC using the GP-IB, USB, or
Ethernet interface.

The communication interfaces and functions that can be used are shown on the next

page.
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Product Overview

Available communication interface

Model Interface

GP-IB uUsB Ethernet
WE7000 No No No
DL1700 series No No No
DL1600 series Yes Yes Yes
DL1700E series Yes Yes Yes
DL7400 series Yes Yes Yes
DL750 series Yes Yes Yes
SL1400 Yes Yes Yes
DL9040/DL9140/DL9240 series Yes Yes' Yes
DL9500/DL9700 series Yes Yes' Yes
SB5000 series Yes Yes' Yes
SL1000 No Yes' Yes?
DLM2000 series Yes Yes' Yes?
DL6000/DLM6000 series Yes Yes' Yes?
DL850 series Yes Yes' Yes?
DLM4000 series Yes Yes' Yes?
DL350 series No Yes' Yes?
DLM3000 series Yes Yes' Yes?
DLM5000 series Yes Yes' Yes?

1 Control by USB-TMC
2 Control by VXI11

Available function

Communication Function

Model Viewing and Remote Control Downloading

Transferring Files Acquisition Data
WE7000 No No No
DL1700 series No No No
DL1600 series Yes Yes Yes

Version 1.12 or later | Version 1.12 or later | Version 1.30 or later
DL1700E series Yes Yes Yes

Version 2.11 or later

DL7400 series Yes Yes Yes

Version 1.23 or later | Version 1.23 or later | Version 2.11 or later
DL750 series Yes Yes Yes

Version 2.50 or later | Version 2.50 or later | Version 6.01 or later
SL1400 Yes Yes Yes
DL9040/DL9140/DL9240 series Yes Yes Yes

Version 1.80 or later | Version 1.64 or later | Version 1.80 or later
DL9500/DL9700 series Yes Yes Yes
SB5000 series Yes Yes Yes
SL1000 Yes No No |
DLM2000 series Yes Yes Yes
DL6000/DLM6000 series Yes Yes Yes
DL850 series Yes Yes Yes
DLM4000 series Yes Yes Yes
DL350 series Yes Yes Yes
DLM3000 series Yes Yes Yes
DLM5000 series Yes Yes Yes

System Environment Requirements

See section 10.2
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Important Notice

Keep the Original CD-ROM Safe
Keep the original Xviewer CD-ROM in a safe place. Normally, the software should be
installed onto and run from a hard drive.

Precautions on the Use of Xviewer

When you are using Xviewer, do not attempt to manipulate the instruments connected
to it; the units may malfunction

Xviewer may be unable to operate if the PC goes into standby mode. Disable standby
mode on your PC before starting up Xviewer.

If you start this software program when using the Ethernet interface, the line load

will differ depending on the measuring instrument used. For details, see section

8.1. Check with your network administrator as to whether these traffic loads can be
handled by your network.

Do not attempt to use Xviewer to alter the network or communication settings of the
connected the instruments. Doing so may lead to a communication failure between
the instruments.

Do not attempt any self-tests with Xviewer.

One Xviewer instance can control only one instrument. In addition, multiple PCs
cannot be connected to a single instrument.

Xviewer does not support the thumbnail previews offered by the DL1600/DL1700E
series. Also, Xviewer does not support the thumbnails or previews offered by the
DL7400 series.

In the event of a connection error with the instrument, power off the instrument, and
then turn it on again.

IM 701992-01E
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Installing/Uninstalling Xviewer

Procedure . .
_ Installing Xviewer

The steps below assume the use of Windows 7.

1. Turn on your PC, log on with the Administrator account, then wait for Windows to
start up.

2. Place the Xviewer CD-ROM in the PC’s CD-ROM drive. The Xviewer Installer
starts automatically and begins to prepare the installation.

3. Follow the displayed instructions and then click Next.

4. The Agreements screen is displayed and prompts you to indicate whether you
agree with the conditions of use for the software. Once you have read and agreed
to the conditions of use, place a check mark against | Agree with the Conditions
of Use and then click Next.

5. Ascreen for entering user information is displayed. Enter the User Name,
Organization, and License Number, specify the users who will be allowed to use
Xviewer, and then click Next. The license number can be found on a label applied

to the outside of the CD-ROM case.

=
15

Customer Information

Please enter your information.

User Name:
|user]

QCrganization:

]

License Mumber:

1 T

Enter the license
number printed on
the installation disk
package

Installshield

[ < Badk ][‘ MNext > ] [ Cancel

Product information

The following product will be installed.

Product Name:

Xviewer

Mathematical Edition (1 license)

Installshield

Mext = ] [ Cancel ]
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Installing/Uninstalling Xviewer

7. The installation folder screen is displayed. The default setting is C:\Program Files\
Yokogawa\Xviewer. To specify a different installation folder, click Browse. After
specifying the installation folder, click Next.

Destination Folder
Click Mext to install to this folder, or dick Change to install to a different folder.,

|‘_ = Install Xviewer to:
"_»7 C:'Program Files\YokogawaYviewer),

Installshield

8. The installation start screen is displayed. Click Install to start installing Xviewer.
The Installer starts the installation of Xviewer.

To return to the previous screen and change installation settings, click Back. To
cancel the installation, click Cancel.

The User Account Control screen will appear part way through the installation.
Click Allow to continue with the installation.

Do you want to allow the following program to update
software on this computer?

Bl Program name:  Xviewer

Verified publisher: Yokogawa Meters and Instruments
Corporation
File origin: Hard drive on this computer

(%) Show details

Change when these netifications appear ||

IM 701992-01E
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Installing/Uninstalling Xviewer

If the software installation finishes normally, the following screen appears.

InstallShield Wizard Completed

Setup has finished installing Xviewer,

When connecting to a DL series instrument via USE, install the
dedicated USB driver,

The USB driver is induded on the product CD-ROM. You can
also download the software from our Web site.

For the USE driver and installation instructions, see the user's
manual or the Web site below. https:/fyink. yokogawa.com

[ Install additional license

Cancel

9. Click Finish to close the Installer. A Yokogawa > Xviewer selection will be
available when you click Start > Programs and a shortcut icon to Xviewer will
appear on the desktop.

Note
If an older version of Xviewer is already installed on the PC, you must uninstall that version
before proceeding with the installation of the new one.

Uninstalling Xviewer
The steps below assume the use of Windows 7.

1. Select Control Panel from the Start menu.
2. Double-click Programs and Features on Control Panel.

3. Select Xviewer in the list displayed for Programs snf Features, and then click
Uninstall/Change.

4. Ascreen appears asking you to confirm whether you want to delete Xviewer.

Click Yes to proceed. Xviewer is removed from your PC.
Click No to cancel.

The User Account Control screen will appear part way through the uninstallation.
Click Allow to continue with the uninstallation.
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Installing/Uninstalling Xviewer

Explanation

USB Driver

To establish a USB connection with the DL series unit, Xviewer requires that the USB

driver(YKMUSB/YTUSB) or VI driver(VISA) be installed for that DL series unit. The USB

driver is included in the Xviewer installation disk. For details on the latest dedicated USB

driver, visit the download page at the following website.
https://tmi.yokogawa.com/library/

* Install the YKMUSB/YTUSB Driver
Run the Setup.exe file in the YKMUSB/YTUSB folder. The installation wizard starts.
For the details of the installation procedure, please see the manual in the YKMUSB/
YTUSB folder.

IM 701992-01E

XV



Chapter 1 Basic Operations

1.1 Starting and Closing Xviewer

Procedure

Starting Xviewer
From the Windows Start menu, select Programs > Yokogawa > Xviewer > Xviewer.

Xviewer starts up and displays the Xviewer toolbar, controller window, and viewer
window, as shown below:

Xviewer toolbar

Viewer window

Ready. I o o7
Hstar| || 1) @ 51 [ || rvewer Mviewert SEEY wm

— Controller window

Closing Xviewer
Select File > Close Xviewer from the Xviewer toolbar.

Note

If the extension of the waveform data files is as follows, you can double-click the file to start
Xviewer and display the waveform on the viewer.

o wvf

o wdf

IM 701992-01E
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1.2 Basic Operations Performed From the Startup
Windows

Procedure

Xviewer toolbar:
Used to manipulate the controller window and viewer windows and to control the
connection with the instrument.

Controller window:
Used to make one of the displayed viewer windows active.

Viewer window:

Used to load, display, and analyze waveform data. Multiple viewer windows can be
displayed and used to load, display, and analyze waveform data in the respective viewer
windows.

Xviewer toolbar
— Displays or hides the controller window

— Control viewer windows
New Viewer: Opens a new viewer window
Close: Closes all the displayed viewer windows
Arrange: Arranges the displayed viewer windows in order

— Control connection with the instrument

CommSetting: Allows the specification of the settings for
communicating with the instrument’

Open Inst: Makes a connection with the instrument’ to
display and transfer files

Control Inst:  Makes a connection with the instrument? and
displays a window for handling the target
instrument

ACQsave: Downloads the instrument? acquisition data to
the PC

Displays the manual

Active viewer window

Loads a waveform
data file

Viewer window

i start, 8 5 @ || Hrvever | Mo [MMvewez [ [Mviewer CHEL Y tom
Controller Window

Clicking an icon makes the associated viewer window active Double-clicking it
maximizes the window

1 DL750 series, DL9000 series, SB5000 series, DL7400 series, DL1700E series, DL1600 series,
SL1400, and SL1000

2 DL750 series, DL9000 series, SB5000 series, DL7400 series, DL1700E series, DL1600 series,
and SL1400
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1.2 Basic Operations Performed From the Startup Windows

Explanation

Types of Viewer Window

There are five types of viewer window:

¢ Main waveform display window: Displays all of the loaded waveform data.

e Zoom waveform display window: Zooms the loaded waveform data.

* History waveform display window: Displays all the waveform data records obtained

by means of the sequential store, single (N) trigger mode, and/or history feature.

X-Y waveform display window: Plots a channel (trace) in the main/zoom window as

an X-Y view.

* Measurement result display window: Measured values such as cursor
measurements, automatic measurements, and measurements through computation
are displayed as numerical values.

— Main waveform display window — History waveform display window

——— Measurement result
(500 Guorl e —— 4 display window

— T - TR o :
[} il ,\\ ANNA AR A [\ A A Rl Route T
HEAnn VA SASA e e v oo
JRIRY VRV i) o i :
ey i Al T
SN[ e
c
i
RN
c

T TS

LRV Rg=Te IERAUSEEIRAN - | il i[=]<]

i

v, 1
i
N

FPATERRVRA
IR

o o &

I—Zoom waveform display window L X-Y waveform display window

Resizable Windows

By dragging the borders of the Xviewer toolbar, Controller window, and Viewer window,
you can change the size of the window arbitrarily.

Click Arrange on the tool bar to adjust the size of the Viewer window according to that of
the Xviewer toolbar and Controller window.

IM 701992-01E
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1.3 Setting the Language

Procedure

1. From the toolbar, select Help > Language. From the list of languages that
appears, select the language you want to use.

A XviewerEYE
File View Window Connect Tool
R =) by YOKOGAWA Web page » i =5 L3 ®?
Controller New Viewer cl Help , [ina_ Open Inst. Control Inst.  ACO save Help
Language > Chinese %
Add license number... Mll{EcoED
About Xviewer... B
German
Japanese
Korean

2. Restart the software.

Explanation
You can set the language displayed on the screen.
If you select a language that is different from the OS language, it may not be displayed
properly.
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Chapter 2  Displaying Waveform Data

21 Loading Waveform Data

1. Click = or select File > Open. The Open File dialog box appears.

Look in: |L§W’aveDala j &= cf E-
Y oo
3' AzcHst

My Recent | #kie_noo
Documents ﬂsampla-z_sk

T Awings_01_up
Awiings_0z_up
Desktop Awings_01_up
Awings_nz_up

ejeq wJiojaneps Buikedsiq

My Netwark File narne: | j Open |
Places
Files of type: |YDKDGAW’A waveform fils [* el wdf] j Cancel

YK i
YOKDGAWE waveform file [ wvf]

YORDGAWS wavefarm file [ wdf)
ASCIH file [".cav)
Setting info [*. 4]

Comment:

2. Todisplay a waveform, either select the file to open from the File name field, or
enter the name of the file and then click Open.

v Viewer1 D:\Documents and Settings\ Administrator\Desktop\SampleWaveData\ 2CHSINXY.WVF - [Timeviewer] -io| x|
&8 File view Analysis Window =18 x|
EEET-EIEL:R
@B ma| s 2 -4 |6 EEE
Wain Trigger Tme: 2004 /10708 19:34 2280 Manbe: of Data 10010 00,00
Groupt 3 CH1 50000

25000

CHI
¥

26000
No.00OD  -25000m sl 25045m

Ready
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2.1 Loading Waveform Data

When opening a file with comments:
With the DL series, when you open a file that has been saved with comments, those
comments appear in the Comment field of the dialog box.

Laok in: | = wa02 |

& @ o B

B

iy Recent
Documents

Desktop

&

by Documents

=
=
0

omputer

=

£

iy Metwork. File name: IXY2_1 0okP _':_I Open I
Places
Files of type: IYD EOGAWS, waveform file [*wef) _"J Cancel
- Comment: Yaice

2CYCLE SIN WAYE, C1,C3 C5:COMP, 10MSps, 1ms/div 100kpoints

| =l
| =

More Options

Comments are displayed here

When opening a file with voice memos:
With the DL750 series, when you open a file that has been saved with voice memos,

those voice memos can be played back.

Open [E|z|

iy Recent
Documents
—
ABFLERIVOICE
D ;@Pulse

Altest1 GRIWYE

Look in |Bwave _"_! & ﬁ E-
. 2DL7s0
53 () Fileho

Iy Computer
My Network — Fils name: ]EVDICE _:_| Open 1
Flaces
Files of type: | YOKDGAW waveiom file i) =l Cancel
-Comment:

Waice -

105%10 4EVENT DISPLAY

|
) I¥lare Opions

| |zo0zj11/18 15:00:36 =

e T

Selecting a file that
has been saved with
voice memos makes
this pull-down menu
active

— Voice memos
selectable

Note

memo

Stop playback of the selected voice

Play back the selected voice memo

If your PC does not have audio capabilities, the Play and Stop buttons are grayed out.
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2.1 Loading Waveform Data

Explanation

Types of Files You Can Open with Xviewer

File Types (filename extension)

Model csV! WVF2 WDF?2 WDF? MAT*

(.csv) (.wvf) (.wdf) (.wdf) (.mat)
WE7000 Yes Yes No No No
DL1700 series Yes Yes No No No
DL1600 series Yes Yes No No No
DL1700E series Yes Yes No No No
DL7400 series Yes Yes No No No
DL750 series Yes Yes No Yes No
DL9040/DL9140/DL9240 series Yes No Yes No No
DL9500/DL9700 series Yes No Yes No No
DL6000/DLM6000 series Yes No Yes No No
SB5000 series Yes No Yes No No
SL1000 No No Yes Yes No
SL1400 Yes Yes No Yes No
DLM2000 series Yes No Yes No No
DLM3000 series Yes No Yes No No
DLM4000 series Yes No Yes No No
DLM5000 series Yes No Yes No No
DL850 series Yes No Yes Yes | Yes
DL350 series Yes No Yes No Yes
1 Files created and saved in ASCII format
2 Files created and saved in binary format
3 Files created with real-time recording
4 Files saved as MATLAB format

No

te

To open a .wvf file, a header file (.hdr file) having the same name as the file you are trying to

open must be placed in the same folder.

Xviewer cannot simultaneously display waveforms that are captured with different
measurement intervals, memory partitions (blocks), trigger points, or other conditions. If you
attempt to load a file with waveforms that were measured under different conditions, an error
message is displayed and the file is not loaded into Xviewer.

Xviewer cannot load files with a trace name that includes a space. To load such a file, first
replace the spaces in TraceName in the header file (.hdr file) with underscores (_) or other
characters.

Regarding the timestamp (trigger time) displayed in the file open dialog box or on the
waveform screen when measured waveform files saved on DLM2000 series instruments of
firmware version 1.05 or earlier are opened by Xviewer.

In the case of waveform data having 1 history waveform, the displayed timestamp is the
measurement start time (when the RUN/STOP key on the DLM2000 series main unit is
pressed).

In the case of waveform data having multiple history waveforms, the displayed timestamp
differs from the time displayed on the DLM2000 series main unit.

IM 701992-01E
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2.1 Loading Waveform Data

Loading Multiple Files

A new Viewer window can be opened either by clicking @ or selecting Window >
Viewer. Multiple Viewer windows can be open at the same time, allowing you to read and

display the contents of multiple files. When multiple Viewer windows are being displayed,

you can tile them by clicking 0 or selecting Window > Tile.

Open a new viewer window

Tile the displayed viewer windows

]
-\

ADLZS0VCHSINFFT2.WYF.

& xm-

[£] el

Files that can be dragged
The files with the following extensions can be dragged from the load source window onto
the viewer window.
wvf, .wdf, .csv

Setting Options for Loading Files
Click the More Options button to specify supplementary options for loading a file after
selecting that file name.

Look in: | 5 WaveDats 7] - % FE-
5 Show or hide loading
My Fiecent Options
< | |
L2
My Metwork, — File name |2cHs iy B2 ppen |
Places
Files of type: JYDKDGAW'A wavefarm file [ vt wdf) J_J Clancel ]

[~ Comment: -

—Prevent all waveform data
from being loaded.

Lilst of waveforms in the selected

=1

I
Close Options |

Open New File

file Clears the currently

|
File Contents

displayed waveform data

1 TraceMame

i Blockhum I RecordLength 1 SamplingInteryal ! Date

and loads new waveform

ALL OFF 1

E\cHt
\E e

S
S

12500
12500

400.00ns 20070
400.00ns 20070

data.

Uncheck the box to load
new waveform data while
keeping the current
waveform displayed.

¥ Open New File
W Irit, Current Setting

¥

~Check the boxes corresponding
to the waveform data that you
want to load into the viewer

Init. Current Setting

Clears the current display conditions (vertical axis scale,
waveform color, screen split, waveform parameters, and
computation settings) and loads new waveform data.
Uncheck the box to load new waveform data while
keeping the current display conditions.
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2.1 Loading Waveform Data

Loading Sequentially Numbered Files

Click either of the buttons shown below to load and display sequentially numbered files in
the folder containing the file you are currently viewing, switching the files in ascending or
descending order of file numbers.

Switches to the file whose name (number) is incremented by one
(i.e., 0000.wvf-0001.wvf-0002.wvf)

erl D:Documents and Settings' AdministratorDesktop' SampleWaveData', 2CHS.
€8 File| view Analysis Window

EEOEERE:E

et mal s 2 el D @ EEE
Switches to the file whose name (number) is decremented by one
(i.e., 0002.wvf ~0001.wvf-~+0000.wvf)

Reference Files in the Instruments
You can directly reference waveform data files saved into the media of the instruments
and which are connected to Xviewer. For details, see Section 8.3.

Automatically Loading Display Settings
Waveform data is loaded, the corresponding display settings are automatically loaded.
For automatic saving and loading of display settings, see section 5.5.

IM 701992-01E 2-5
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2.2 Displaying Waveforms in the Main View

Procedure

Displaying Waveforms in the Main View
To display waveforms and measurement results, first open a waveform data file. To show
or hide the main waveform display window, click or select Window > Main Window.

Main waveform
display window Show or hide the main waveform display window
=18l
=18x

ECEER

o

=

‘Sampling Irterval. 500, 00ns
3 cH 500.00ns

acH)
]

25000 ]
NoOOOD  -2.5000m sl 25045m |

vl
Ready I iy

Explanation

Details of the Main Waveform Display Window
The main waveform display window provides a global view of the waveform data.

r Number of Trigger position
the displayed group Section displayed in zoomed waveform
Trigger time display window (enclosed by the bold lines)
1 icwee L o\Documents andSetings\dministrator Deski] ] emmiecae e e —==_ Number of points
&8 File View Analysis Windo|s eS|
= EEa|xm-| (record length)
W@ A w1 2] - @ I Measurement interval
b Tinger TimeCZ004/10/06 19:34: 22 85 Mumber Sampling Interval 500.00n5 | e .
: &) ) CHI Samshng\nlerva\ 500.00ns. Measurement |nterVa|
| ‘ of the active trace
Trace name
;l)-:% If the trace name does

not fit, you can drag the
boundary of the main
waveform display
window to expand the
trace name display area.

F—CEm__

No.000T— Z5000n 3] 2503

Ao || feoot] “Camoustay 2 L,Tﬂ Slow |— S

oo Tiaae Tv: 2 040706 18342289 Hanber of Dats 4001 Sampling nerval. 500 |ore ||
3 CH1 Sampling Interval:_500.{0ns

- 4

25,000 1 1
| T eesesssmssew— 1iMe from a trigger

L—— Scale values

When multiple waveforms are displayed, clicking a waveform or vertical scale (for
showing and hiding the vertical scale, see section 3.4) causes the clicked waveform to
become active and displayed in front. In addition, the scale values and measurement
interval for the active waveform are displayed.

Displaying Tooltips

If you place the pointer on the waveform for about one second, the information for that
point is displayed. For example, in the case of a time-voltage waveform, the time and
voltage are displayed. The information is displayed for the main and zoomed waveforms.
It is not displayed for history, XY, or logic waveforms.

GH1
= 16945ms
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2.3 Displaying Waveforms in a Zoomed View

Procedure

Displaying Waveforms in a Zoomed View

Click @ or select Window > Zoom Window to display a zoomed view of the section
enclosed by the bold lines in the main waveform display window.

Setting the Zoom Factor

To increase or reduce the zoom factor, click m (Zoom-In) or m (Zoom-Out).
You can also use the mouse wheel to change the zoom factor.

WaveData\ 2CHSINKYSW.WVF - [TimeVi

— The section of the waveform enclosed by bold lines is

displayed in the zoomed view

Show or hide the zoomed waveform display window
=

e AR

- |
mber ol

51| 0on

wif41

-5 oo
o000

Han TifigerTme: 200870706 20134333 o

AN

1.001100 [E]

-0.000200

[Tl

5000 ( Somsfdiv) | 4|l ﬂ Slow J— Fast

50000

)
i)

50000
No.000D

K|

Ready

Zoom Triager T me: 2004710706 20.1 343 33 Nurmber of D a00]
Group1

N e

0.694800 sl
| |

0194600

3l
I 7/

=m=—— Number of points

displayed

Moving the Zoomed-In Section
You can move the section to zoom by:

Dragging the bold line

|—Drag to move the section to zoom
—Double-click to show the Display Setting dialog box
— Select the number of points to be displayed

You can drag the bold line in the main waveform display window to move the
section to zoom. Use the arrow buttons to move it automatically.

Designating a point in the Display Setting dialog box
You can double-click the bottom of the zoomed waveform display window to show
the Display Setting dialog box in which you can designate a point at which to start
the zoomed section display. Click OK to apply the point.

Dragging the scroll bar

You can drag the scroll box at the bottom of the zoomed waveform display window

to move the section to zoom.

IM 701992-01E
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2.3 Displaying Waveforms in a Zoomed View

Explanation

Scrolling Zoomed Waveforms
* Arrow Buttons
To start scrolling, click 4 or P to specify the direction you want to scroll in.
e Stop button
To stop scrolling, click |l .
To resume scrolling, click 4 or P again.

Note

*  Waveforms cannot be scrolled during measurement of waveform parameters or

computation.
* You can also scroll by using the arrow keys on the keyboard.

(@ -ApmE ] K- E

Wain Trigger Tme: 2004710706 20134333 Hurmber
Groupl

Sampling Interval 100.00us
CH1 Samping ntenval 1000053

50000

- RARARAL A

-S0000
NaOOOD 1007100 g -0.000200

Zoom Trigger T me: 2004710706 20.1343 33
Broupt

Sampiing Intervat 100 00us
CH1 Sompling Interval: 100.00us

50.000
1y Q : . @ uﬂé ; .
L NN S EREAN
No. DUVDU -0.535500 [s] -0.035500

K| I B

Ready LI ]

— Set the scroll rate using the control bar
—Select the scrolling direction or stop scrolling

Zoom Rate
The maximum zoom rate depends on the data being displayed. A view with 10 or fewer

points cannot be zoomed.

Scrolling the Zoomed Waveform View

The zoomed waveform view can be scrolled automatically.

Use the following buttons to select the scrolling direction and rate:

e Scrolling direction
P : Scrolls to the right
4 : Scrolls to the left
Il Stops scrolling
¢ Scrolling rate
Set one of the ten scrolling rates, from Slow to Fast.

Designating the Section to be Zoomed
To designate the point at which zooming is to start in the Display Setting dialog box,
specify the value of the left most point of the zoomed section that you want to view. The
values that can be specified vary with the zoom rate and displayed waveforms. «
 Inputting the number of data points: Input an integer to start display from that number
of data points.
* Inputting a time: In relative time display mode, input a real number to start display
from that time. At this time, m (10%),
u (10°%), n (10°), and P (10" can be used.
(Example)
123 -5123s
1.23m — 1.23 ms
1.23E-3 - 1.23ms
0.00123 — 1.23 ms

2-8
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2.4 Displaying Waveforms in the History View

Procedure

Displaying Waveforms in the History View

Click or select Window > History Window to open the history waveform display
window.

Changing View Sizes
To change the size of the history waveform view, click any of the three Size buttons.
Size

o |71

Selecting the History Waveforms to be Displayed

To display all the history waveforms in the main waveform display window, click ON for ALL.
To display only the active history waveforms in the main waveform display window, click

OFF.

You can place a checkmark in the check box corresponding to individual history
waveform views to select specific history waveform views to be displayed in the main
waveform display window.

Making a History Waveform Active

To make a history waveform active in the main waveform display window, click the history

waveform view. The history waveform view is enclosed by blue lines and its history
waveform number is highlighted.

When other history waveform views are also displayed, the active history waveform view

appears brighter than the others.
— Change the size of the history
waveform view
Show or hide the history — Select whether to show all the views
waveform display window_‘ or only the active view

W rie vew froyss wndon —
SEEEE Xm- |
SAYOA S TN s | B S EE ) E |
e NS0/ TTOST i o Dot U0 N elre Fiarvat 100D [ n
1t Snpirs s 10000 | s f65 ol | o fore
[100.0ms/div]

2

[=
000 14118155.18536765  ~008 14:19:07.26417365

— —History waveform

iy o] | display window

Cl [=
\ oo oot RS

[=
o0:[14:19:40.22083665 002 14:19:94 86322665

|
WA MilActive waveform view
- J D =
e

Ready — s

5000
Koo

Show or hide the waveform view in the main window

Sample of minimum-size views

| Sze A
o ol | on [

E E E E\M‘
009 008 007 006
14:18:56.18536765 14:19:07.26417365 14:10:16.84490865 14:19:23.99035365
E E E C el

005 004 003

14:10:20.65279565 14:19:35.13403965 14:10:40.22083665 14:19:44.86322665

C g

0000
PEBTIFLREL3Y 14:10:53.23889963)
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2.4 Displaying Waveforms in the History View

Explanation

Data That Can Be Loaded Using the History Waveform Display Window
The history waveform display window can display waveform records saved with the
sequential store, single (N) trigger mode, and/or history waveform handling features of
the DL series, SL1400, and SL1000.

Note

An error message will appear if there is insufficient memory.

Sizes of History Waveform Views
You can select one of three sizes for listing the history waveform views.

ALL ON/OFF

You can select whether to display all the history waveform views listed in the history
waveform display window in the main waveform display window:

ON: Displays all the history waveform views in the main waveform display window.
OFF: Displays only the active history waveform view.

Active History Waveform View

» Cursor measurements can be applied to active history waveforms.

» The waveforms of the active view appear brighter in the main waveform display
window.

» The number of the active view is highlighted in the history waveform display window.
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2.5 Displaying a Waveform in the X-Y View

Procedure

Displaying a Waveform in the X-Y View
Click or select Window > X-Y Window to display the X-Y waveform display window.

Selecting a Waveform to be Displayed in the X-Y view

To see a waveform displayed in the main waveform display window in the X-Y view, click
Main under Range.

To see a waveform displayed in the zoomed waveform display window in the X-Y view,
click Zoom under Range.

Setting the X-Axis

Select a waveform (trace name) to be assigned to the X-axis by using the X-Trace list
box.

All waveforms other than that assigned to the X-axis are allocated to the Y-axis.

Show or hide the X-Y waveform — Select a waveform (trace name) to
display window be assigned to the X-axis
(in Viewer. Di\Documents and Settings\Administrator\Desktop\sampleWaveD) =iolx]
B File view Analysis Window e
EEE YR
2 ARl | 1) Selef:tawavgform to
e T T30 e o | be displayed in the
50000 e mEseaE e | X-Y view
1
I TINTARVARKIA WAt
"oy AN A AL LA A
L TAVIAVIR\ 7R \W\ \\ li /t
50000 b gﬁ: ky
No.0000 1.001100 [s] -0.000200 gﬁ;zﬂ
E‘m 5000 ( somfdv) ST ] wee
E?:L%“Tuggemme 200410706 20.13:4239 Néﬁrb“i?‘ﬁé?ﬁﬁé\””“nn 0us
ey - u}mnn@w m — =
-50.000
No.0000 0703500 [s] -0.203500
L —— »
Reath [ 7

— Waveform (trace name) assigned
to the X-axis and its scale

— Waveform (trace name) assigned to the Y-axis and
its scale

IM 701992-01E

ejeq wJiojaneps Buikedsiq n



2.5 Displaying a Waveform in the X-Y View

Overlaying X-Y Waveforms
The active waveform in the history waveform window can be overlaid on the X-Y

waveform display window. If Range is set to Main, the waveform in the main waveform
display window is overlaid. If Range is set to Zoom, the waveform in the zoom waveform

display window is overlaid.

Display the X-Y waveform

in the main waveform display window

Select the history waveforms
and overlay the X-Y waveforms

I‘I
W

-002 13:04:39.46600035

-001 13:04:49.69710335

] [ on foee

-003 13:04:20.33282745 -002 13:04:39.46600035 -001 13:04:49.69710335

B T

Rangs
| XTrace[eys o (Mam Zoom

Number of Data: 10010 Sampling Interval 1.0000ms

Number of Data: 10010 Sampling Interval: 10000ms

WY Trigger Time: 2016/05/13 180420 330807145
Group! BCH4 Sampling Interval 10000ms
95000
ICH4
]
25,000
No-0003 =26000 CH3 [v] 26000
A

% Jrieser Time: 2016/05/13 1604 20 33067146
Group!

BCH4 Sampling Interval: 10000ms

25000

1GH4
vl

-25000
No-0003 -25000 GHI V]

25000

[N

waveform display window into the X-Y view.
e The X-Y view of logic waveforms cannot be shown.

The X-Y waveform display window plots P-P data displayed in the main, zoom, or history

212
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2.6 Moving or Zooming Waveforms

Procedure

Moving or Zooming (Expanding/Reducing) the Waveforms Vertically

1. Click or select View > Waveform Vertical Zoom&Move.

2. Using the mouse, drag the waveform you want to move.

3. Click the waveform you want to expand. The selected waveform expands around the
clicked point. Right-click the waveform to reduce the waveform around that point.

Click this icon before moving a waveform
Drag a waveform to move it

4 ViewerL C:\Prdlyram Files'\Yokogawax viewer\Samplq bata\DL7400\ logic.wevf ~ [TimeViewer] -1B(x|

ejeq wJiojaneps Buikedsiq

B Fie Vien Arllysis Window =B8] x|
EX=E==] =1

LN NEIEEE

Wa Trizer ST /03/24 200855 | B of Dats 1000 Samping Fterval 10000ms a2
TEST DATA OH1 Sampling hterval_1.0000ms

10000 cusort | cursor | cursor Diff
3

i

90005
NoDOOD  0O000s 10000 s

£
[ I T 7

— Left-click the waveform to expand
Right-click the waveform to reduce

Ready

Moving or Zooming (Expanding/Reducing) the Waveforms Horizontally

1. Click l_ or select View > Waveform Horizontal Zoom&Move.

2. Drag the frame or a point in the frame in the main waveform display window or the
zoom waveform display window.

3. Click on the main or zoom waveform display window to expand the zoom display
waveform around the clicked point. Right-click the waveform to reduce the
waveform around that point.

— Click this icon before moving or zooming the waveform
Drag the frame or a point in the frame to move it
[ viewerl (:-Prn bata\DL7400\logic.wv - [Timeviewer]

&8 rie vew arals|: Window ) iglx|
leeedalxm-|

|
EEIE E',,UWFM-\|
Hun o

T/ 076 10342250

@

‘Sampling Interval 500000
19 Sampling Intervak 50000ns

3 CH
T
19828
|~ el
1cHy
M SN
=auart
_am 5166
NoOOOD - 25000m 5] 25045m
A || [4000 r200usai = 4|. ﬂ siow | Faxt
oo Treer Time: 200710705 10312280 Fhamber of Data: 4007 ‘Sampling Interval 50000
i H9 Sampling Interval: B0000ns
g1 [T o7
H) 10628
(. S
U,/: RN /> N
RCH! . B
M e .
-maTl
_sa1es 5156
NoOOOD - 21860m ] - 18000
l —

Ready

— Drag the zoom waveform display window to move it
Left-click on the zoom waveform display window to expand or
right-click to reduce
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2.6 Moving or Zooming Waveforms

Note

'@f or View > Waveform Horizontal Zoom&Move is selectable only if the zoom waveform
display window is displayed. For the procedure to display the window, see section 2.3.

Explanation

Applicable Windows
Move and zoom can be applied to the main or zoom waveform display window.
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2.7 Splitting the Screen

Procedure

Splitting Waveforms by a Trace

Click M| or select View > Split to overlap the waveforms in the main waveform display
window or zoomed waveform display window, splitting them based on the trace name.

o
[}
©
Q
) . . <.
— View displayed according to 5
the split settings for the main )
Turn the split view on or off waveform display window QE,
P:\Documents and Settings'Administrator\ Desktop'SampleWaveDat a ZCHSINKYSW.WVF - [Time! ol x| <
B Fie Vely Analysis Window Ex] ()
edda xm-| o
L E(w) v e 2 [ - - | e =1
gyacmmﬁwgg:v Time: 2004/10/06 20:13:55.88 EH\Ngg‘g?hﬁ’g?rﬁSv‘aFUW‘Sﬂ UDLS ’—Szeﬂ ’r;:)uN?‘ 3
[ 500w
NCH] AN~ U
[l e ()
Eirs) I
uCHS
—] M 29545 0000 20:13:43.39 000120:13:55.88
fnm—anng
Y
- 0002 20:14:04.46
No.0001 1.001100 Is] 0.000200
E‘m 5000 ¢ Somjdn) I R
‘Zoom Trigaer Time: 2004/10/08 20:13:55.58 ‘Number of Data: 5007
——=roupl ‘Sampling Interval: 100, 00us
woyy ST e e
M 000 [ R T
L e s
— ] 29505 w
T We.0001 0703500 Isl 0203500
. »
Ready [ o

—— Specified split settings

Explanation

Split Settings

The default value for the number of split waveforms depends on the number of
waveforms that are automatically identified by Xviewer, and is used both for the main
waveform display window and zoomed waveform display window. The default value can
be changed using the split setting dialog box. Using this dialog box, you can specify
different split settings for the main waveform display window and zoomed waveform
display window or modify the default split settings. For details, see Section 3.3.
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2.8 Displaying Waveforms Acquired with the DL850
series Dual Capture Function

Procedure

Explanation

You can display the main and capture waveforms acquired with the DL850 series Dual
Capture function.

Load data captured with the DL850 series Dual Capture function according to the
instructions in section 2.1, “Loading Waveform Data.” The main waveform is displayed.

Atriangle is displayed at the position of the capture waveform.

A triangle appears at the position of the capture waveform

Capture Waveform Display

1. Double-click the capture waveform mark, or click View > DualCapture List. The

dual capture list is displayed.

2. Double-click the capture waveform to display, or select it and click Capture. The

selected capture waveform is displayed.

Select the capture waveform to display

apture Mark List

Cap|ure Mo, Points Relative Time

211307 bl 147901
277998 2010/04/29 16:36:11.07 16
544640 2010/04/29 16:36:13, 730112
611330 2010/04/23 16:36:14,405021
&77ITZ 20100429 16:36:17 071434
944863 20100429 16:36:17 733343

[N

CIick to display the selected capture waveform

Capture waveform

Appears when displaying a capture waveform

5¥00109951¥5 25 h>7¥0062_000 WDF ~

Returning to the Main Waveform

1. Click the “return to main waveform” icon, or click View > Return to main

waveform. The main waveform is displayed.

You can link, analyze, and display the main and capture waveforms acquired with the

Dual Capture function.
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2.9 Switching between Groups

Procedure

Explanation

Switching between Groups
When you have already registered groups, you can switch between those groups either

by clicking .g—fj , or G;Ii by selecting View > Next Group/Previous Group.

Switch to the group whose number is one greater
than that of the current group

Switch to the group whose number is one less than
that of the current group

- A

50,000
No0ODT 1001100 sl -0.000200

lRi| [soo0 (somsian = dmlr] sor D
] ot T | ‘ ‘

———dager Time: 2004710706 20.1355.68 Nurmber of Data: 5001

Sampling Intervat 100.00us
CH1 Sartpling Intervat 100.00us

50.000
CHI

50,000 . . .
Mo.0001 -0.703500 Is] 0.203500

K1} | |

Ready

— Number of the group currently being displayed

Auto Group Setting
Click View > Auto Group Setting to open the screen below.
Enter the number of channels in a group.

Auto Group Setting

Mumnber of Channels in Group I 20

o4 I Cancel |

Grouping Channels
In the Channel Setting dialog box, you can group channels by trace name. In addition,
the specified number of channels can be automatically allocated to a single group. For
details, see Section 3.2.

Note

If there are no groups, Ii_rE and Gr:i are unavailable (no operation even if they are clicked).

Set Auto Group

Enter a value in the Number of Channels in Group box and click OK to automatically
assign the specified number of channels to a single group. For example, if you enter 30,
channels are assigned as follows: CH1 to CH30 to group1, CH31 to CH60 to group 2,
and so on. If you select the Initialize Channel Setting check box and click OK, channel
settings such as the ON/OFF condition of the display, scale, and waveform color are
initialized.

IM 701992-01E
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210 Showing Marks

Procedure

Explanation

Showing Marks
Click View > Show Marks. The marks are displayed.

e Viewer C:¥mark e wdf - [Time Viewer]

&8 File View Analysis Window
& xmM-
W@ W -pSta-Od t-A - @ |
T Triezer Time: 2000/08/08 DGT01Z460725 Waker of Data J4307 Samplng Inerval 100005
Graupl g CH1 Sampling Interval: 100.00us
20000 (745560 /div]
1oHI o]
-20000
NoDOU 00000 &I 7436
/VR/E 10000 ( 100msfciv) - 4 |T >| Slow }7 Fast
Toam Trceer Tove: 200/0/08 TETO 2480735 Marber of Data: 10001 Sampling Inervat 1000045
roup CHI Samnplng Interva: 100.00us
20000
T100 Oms/civ]
ToHI o] \ \
-20000
NoDODD 32818 ] 219
< >
Ready I HUM

Mark List and Jump

Mark displayed

Click View > Mark list. The screen below appears. Select a jump destination, then click
Jump. The selected mark is displayed in the center of the zoom waveform window.

Select the jump destination

e x

Comment | Mo, ‘ Relative Time |
Markl 2844 0.28Ms
Markz

Markd 52775 5.2775s
Marks 67609 6. 76095

L Executes the jump

Showing Marks

Marks are displayed when loading waveform data from mark files (extension: .mrk). Also,
you can display previously set marks in a list, and jump to any mark you specify. This
function is available with waveform data on which marks have been set using version 2.10

or later of the SL1000 acquisition software.
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2.11 Displaying Waveform Properties

Displaying Waveform Properties
Click View > Waveform Property. The waveform properties are displayed.

|
Save the waveform properties

Wave Property Xl U
Model DLBE0Y o0
Firmmave 264D (]
Recordlen 6000000 e}
SampleRate 1000kS /5 —_—
Trigger Time 01311718 162353 74666899 N
Acqode AcoBoft Freenin <
Location(GPS) -
SerialNo 91K225904 5
Slot [ Module [ Seriallo «Q
Slot! F0210 High-Speed 100 MS./= 12-Eit [solation Module
Shot2 01261 Universal(\Voltage/ Temperature) Module
Slot3 720230 Logic Madule
Slotd 01270 Strain Module (NDIS) I
Slots 01280 Frequency Module
Shots 01275 Acceleration/Voltage Module (with AAF) <
Slot? 720221 16CH Volt/ Temperature Module PP-05 ()
Slotg 720241 CAN/LIN Module GCANELIN —ry

§
Q
-~
Q

Saving Waveform Properties
Click Save to save the contents shown on the waveform properties screen to a text file.
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Chapter 3

Specifying Display Settings for Waveform Data

3.1 Loading Display Settings

Procedure

Explanation

The display conditions specified on the current viewer window can be saved in XML
format. You can also include comments when saving the file.

If you load the display conditions that you created, the conditions are applied to the
current viewer window. For the procedure to create and save the display conditions, see
section 5.5.

Loading Display Settings

Click g or select File > Open to display the Open File dialog box. Select Setting info
(*.xml) in Files of type, browse to the folder containing your target file, select the name of
the file you want to open, and then click Open. The display settings are loaded from the
file into the viewer window.

Select the folder containing your target file

o ———— ]

Lack in; |;‘) wave | j Vi & B

[CpL7s0
|IFilEN
MyRecent 4 puise
Documents Moot criwye

&

@

(=]
@
il
=
=t

=

3

My Documents

(‘4_-_1

Py Computer — Select the name of the
file you want to open

Iy Network, File narne:
Flaces
Files of type: Setting info [* xmi]

comment:

More Options

— Select Setting info (*.xml)

Application of Display Settings
Loading a Display Setting file already saved applies the display settings in the file to
waveform views.
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3.2 Setting Waveforms (Channels) to be Displayed

Procedure

Displaying the Channel Setting Dialog Box

Click ;,}} or select View > Channel Setting to display the Channel Setting dialog box.
Using this dialog box, you can specify the display and group settings for the respective
channels.

Grouping Channels
You can group the channels (trace names) to be registered. You can handle waveform
display settings in units of groups.

Channel number
Select the tab corresponding to the group to be set up
r —Type in a name for the group

/] Cliannel Setting [ ==

¥ Bhare channel set|ng in Mainjzoom: (¥ Main Setting Zoom Setting

Clroup Hame

Display ON/OFF |

Trace

]
Copy Setting
copyltem| Copy | Pestc || LabelEdit Cancel | Apply

L—— Channels (trace names) registered in the group

Setting Up Channels (Traces)

Set up the channels (traces) for each channel number. Click a trace name to display the
Channel dialog box, and then select a channel (trace name) from the dialog box.
Pointing the cursor to a trace shows the detailed information of the selected channel
(Sampling Interval, Sampling Rate, Record Length, Module). (Module appears only in
WODF files saved with the DL850E/DL850EV/DL350.)

Specifying whether to Show or Hide Waveforms and Cursor Measurement
Values

Specify whether to show or hide the waveform and cursor measurement values for each
channel number.

Setting Scales
Set the scale values for each channel number.

Setting the Display Size
This setting is valid when split view is enabled.
For details, see section 3.3.

Setting Waveform Colors
Using the color palette, set the waveform colors for each channel number.
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3.2 Setting Waveforms (Channels) to be Displayed

— Click the name of a trace to be displayed in the Channel dialog box,
and then select a channel (trace name) from the dialog box

— Specify whether to show or hide the waveform

— Specify whether to show or hide the cursor

measurement values . .
Click to automatically set

7| Channel| Setting |~ | .= |z | SCale values according to
the amplitude

[¥ Sha|e channel setting [+ Main/Zooi|i & Main Setting ¢ Zoom Sefting
Torl T ord T s [ors [ o7 T e [ 6o
Groue Nan 3 L Display size

ay ON/| Scale

i~ Using the color palette, set
a color for the waveform

Copy Setting
Copylbeml Copy | Pastel LabeIEd\tl [s]4 I Iance\l Applyl

— Directly input scale values
— Place a checkmark in the box to specify scale values

L Select the check box to enable log scale
(only shown when the waveform to be displayed is FFT)

Specifying Waveform Mapping Manually

Click More Options to expand the dialog box.

For each channel, you can manually specify in which screen (when the viewer window
is split) to display waveforms using mapping numbers 1 to 32. Select the Mapping check
box, and then select the mapping number from the drop-down menu.

If you clear the Mapping check box, the manual mappings are not applied.

For example, if there are 4 splits and the mapping number is 10, the waveform is
displayed in the second screen from the top. When 10 is divided by 4, the remainder

is 2. This “2” indicates the second split screen. If the remainder is 0, the waveform is
displayed in the bottom-most screen.

Setting the Display Format, Distal Line, Mesial Line, Proximal Line, and
High and Low Values

For each channel number, you can set (1) the display format and the number of displayed
digits of the values on the viewer window, (2) logic waveform display conditions, and

(3) the distal line, mesial line, proximal line, and high and low values used in waveform
parameter computation.

— Specify how numerical values are to be displayed
— Specify the number of digits to be used

Manually specify the to indicate a numerical value

mapping for the — Select the unit for setting the distal line, mesial
displayed waveform

line, and proximal line
] Channel Se|ting (B3 Ecl =)

Iv share channel settin/i in Main/Zoom! | & Main Setting ¢ 00| Sething

i+ Format [
.| Point Logic

Group Name

o
1
2
3
4
5

Copy Setting
Copyltem| Copy | FPast= || LabelEdit || oK Cancel | Apply

| - .
Specify the display settings Setting the — Setting the high and low.
for logic waveforms in the distal line. — Setting the proximal line.

Bit Setting dialog box — Setting the mesial line.

IM 701992-01E
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3.2 Setting Waveforms (Channels) to be Displayed

Explanation

Editing Labels

Displaying the Edit Label Dialog Box

In channel settings, click Label Edit to display an Edit Label dialog box. Edit the labels of
each channel.

TEY
# s EECTN
ot T ED e = — Edit [abel

Group Name
2

HE|huto

cance | Apply |

oK I
Copy Setting
Copyltem| Copy | Past= LLbelEd_ltI oK Cancel | Apply

— Label Edit button

Editing Labels
Click the label to edit.

Note
For WDF, WVF, and CSYV files saved with the DL850E/DL850EYV, clicking OK or Apply updates

the labels of the waveform file and overwrites the file.

Channel (Trace Name) Settings Shared

Channel (trace name) settings are shared by the main waveform display window and the
zoomed waveform display window. The cursor measurement value is used as the main
waveform display setting.

To apply different channel settings to each of the windows, remove the check mark from
Apply Channel Settings in both Main/Zoom, place a check mark in Main Window or
Zoom Window, and then make the individual channel (trace name) settings.

Number of Groups and Number of Channels (Traces) that Can Be
Registered

Xviewer lets you create up to 10 channel (trace name) groups. You can register up to 90
channels per group.

3-4
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3.2 Setting Waveforms (Channels) to be Displayed

Setting Items to Copy and Paste

Xviewer lets you copy the settings for a channel (trace) selectively and then paste those
settings to another channel. After pressing Copy Item to display the Select Copied ltems
dialog box, you can define the setting items that you want to copy in advance. The Select
Copied ltems dialog box is also displayed when you execute a paste command,allowing
you to remove any unnecessary setting items and paste only those which are required.

— Select (or deselect) a channel number  — Select Copied ltems dialog box
& Channel Setting (== =]
¥ Share channsl setting in Main/Zoom Copy Item Sefting

"Gl ™ fTrace) I~ Label
Group Nane [T R F"S”“

[ waveform W Readout

Display OM/OFF

Wawefarn

" "
— ¥ on ¥ Min ¥ Max ‘
™ color
Display Format
’]’ FormatType [ DedmalPaint [ Logic
Measure Detail Setting ———————————|

[V Mode I Distal ¥ Mesial
¥ Proximal ¥ High/Low

Copy Setting
(Cnpylheml Copu Pastel LaheIEd\tl ok | Cancel |
|

— Paste the copied setting items to the selected channel
L— Copy the setting items from the selected channel
— Select the setting items to be copied using the Select Copied Items dialog box

Changing All Settings Together

The Channel Setting dialog box provides buttons that allow you to select and change all
the settings together.

—Select or deselect all the channels

& MainSeting ¢ Zoom Setting

Clroup Hame

[ Disnlay ONOFF |
Waveforn Readout |On
i

Trace

Apply the settings for
the channel at the the
top of the column to
other selected channels

Copy Setti
c:s:;mng Copy Eﬂ Label Edit | | Ok Cancel | Apply

— Restore all the settings for the selected
channels to their initial values
— Turn the settings for all the selected channels on or off together

IM 701992-01E
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3.2 Setting Waveforms (Channels) to be Displayed

Notational Format Items

You can specify the following notational format items:

+ Format Type: Select Auto Floating Point or Exponential
Selecting either Floating Point or Exponential causes the following
data to be displayed in the viewer windows, using the selected type of
notation:
Scale Values, Values of Cursor Measurement, and Waveform
Parameters (Amplitude Maximum, Minimum, High Level, Low Level,
Peak to peak value, Average, Middle, RMS, Int1TY, and Int2TY)

» Decimal Point: Specify the number of decimal places to be displayed for both the
floating point and exponential notations.

* Logic: Specify the display settings for the logic waveforms in the Bit Setting
dialog box. Specify to display up to 32 bits for the DL9700 series,
SB5000 series, DL6000/DLM6000 series, and DLM5000 series, up to
16 bits for the DL9500, DL750, and SL1400 series, and up to 8 bits for
the DL7400 series, DLM2000 seriess, DLM3000 seriess, DLM4000
series, DL850 series, and DL350 series.

Display the bit name
Displayed when bit names are specified in the loaded
logic waveform

Place a checkmark against those bits that are to
be indicated

Select whether to display those waveforms that align only

with turned-on bits at regular intervals (waveform view

Bit Setting - Groupl changed), or those waveforms that align with all the bits
(waveform view unchanged) if any bits are turned off in the

dialog box.

Bit Mo. On | Bit Ho. [Bit MName

Bit1 M| Bit17 7

Bit2 = [FE ——— Display the logic waveforms using the entire window

g':i T 1z | — Display logic waveforms in the upper half of the window
1 1

Eit5 Bit2] ] sztow | — Display logic waveforms in the lower half of the window
Bitk

Bitzl Bl it Display Order J—Set the order in which the bits are displayed:

A
@
=
=

=

=

=
g::; % g:ti (s e | MSB: D_isplays the b_its from the most gigr}i_ﬁcant t?it
Eit =0 Eites Fremmr— LSB: Displays the bits from the least significant bit
Eifl Ml Bit2e W BB | srary - Hex | —— Display format of the values displayed in the
g:ﬂ; % g::: % ActiveLevel measurement result display window
it B Biies B | Hoh  Low | Binary: Displays values in binary.
Bit14 =R Eita0 i | 1 Hex: Displays values in hexadecimal.
R =t e e | Set the highlight display of logic waveforms.

] o B High: Highlight the high level.

Cancel Low: Highlight the low level.

Display the logic waveforms in bus format

Cursor Data Display Method (Measure Result)

The measured values can be displayed in binary or hexadecimal notation.
Binary: Displays values in binary notation.

Hex: Displays values in hexadecimal notation.

Bundle ON/OFF Setting (Bundle)

If you set Bundle to ON, the data of each logic probe (PodA, PodB, PodC, and PodD)
can be combined together into up to 32-bit data and processed. If an OFF bit is present,
the bit is displayed as a hyphen in binary display. The bit is considered to be not present
in hexadecimal display.
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3.2 Setting Waveforms (Channels) to be Displayed

DL750 Series

Cancel

| Mapping |

Lacation

11
1/2Up
1jzLow

it Display Order
MsE L5E:

Measure resulk

Binary  Hex

Activelevel
[ Hioh

Bundle

Low

Cursor Data Order (Bit Display Order)
You can select the order of the bits of the logic probe. Select MSB to select bit 7 to bit
0 order; select LSB to select bit 0 to bit 7 order. In addition, the displayed order and

number vary depending on the model as follows:

DL7400 Series
DL350 series
DL850 series

Bit Setting - GH5

| Mapping |

Lacation

11
1/2Up
1jzLow

it Display Order
MsE L5E:

Measure resulk

Binary  Hex

Activelevel
High

Bundle

Low

Coce

DLM2000 Series
DLM3000 Series
DLM4000 Series

Bit Settine — Logic (L)

Coce

Binary  Hex

High

| Mapping |

Location
11
1/2Up
1jzLow

it Display Order
Measurs result

Activelevel
Low

Bundle

DL9500, DL9700, SB5000 Series

DL6000/DLM6000 Series
DLM5000 Series

Bit Setting — Groupl

it - it te-

Bit1
BitZ
Bitd
Bit4
Bith
Bith
Bit?
Bitd

A
feies

m oo oo o|o|o|o|o|o
R EQDRFERREZE

E
A

B

VR VTR ET
E

A
=

- S ey = |

o

%
{Mapping |

Lacation

it Display Order

M3 LSB

Measure resulk

Binary  Hex

Activelevel
High

Bundle

Low

Cursor Measurement Example (for V Cursor)

Cursor 1

Cursor 2

L N SO

L

For the case above, if the data bit order is A0 to A7 BO to B7

Binary

Hexa Y1:4AY2:
If B7 to BO A7 to AO
Binary

Hexa Y1:52Y2:

B2

4D

Y1: 01001010 Y2: 10110010

Y1: 01010010 Y2: 01001101

IM 701992-01E
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3.2 Setting Waveforms (Channels) to be Displayed

If OFF bits are present, the data is displayed as follows:

Cursor 1 Cursor 2

0 |
L I

N [ U I O Yy I B U I B O B
s Uy yuwyyuy o

6 | ] r I
7] 1 r

If AO to A7 BO to B7

Binary Y1:01*01*10 Y2: 10*10*10
Hexa Y1:16 Y2: 2A

If B7 to BO A7 to AO

Binary Y1:01*10*10 Y2: 01*01*01
Hexa Y1:1AY2: 15

Note
If Bundle is set to ON, the individual bit displays cannot be turned OFF.
*  When a waveform that has been saved in roll mode without any waveform data is displayed,
logic waveforms are displayed as all zeros.
*  When a waveform that has been saved on the DLM4000 with STATE set to ON and with
state source bits selected is displayed in Xviewer, all bits are displayed as state source bits.
* The waveforms of logic A and B (8 bits each) of the DL750 are displayed as a single logic
waveform (16 bits) in Xviewer.
On the DLM5000, if A0 and BO are assigned to State, Xviewer displays only the B7-B0 and
A7-A0 state waveforms (not C7-CO or D7-D0).

Apply Button for Confirmation
Clicking Apply after you have changed the settings applies the previously specified
settings to the window(s) while keeping the display setting screen displayed.

Note

If you double-click the scale display area of the vertical axis, a channel setting window (simplified
version) appears as shown below.

On this window, you can turn OFF the display or set the scale for channels that have been
turned ON in advance on the channel setting window of page 3-2.

When the displayed When the displayed When the displayed
waveform is FFT waveform is not FFT waveform is logic
Channel Setting @ Channel Setting (=23 Channel Setting (=23
Channel: I 'l Channel: hd Channel: I 3LOGIC_01 VI
v Display ¥ Cursor v Display ¥ Cursor v Display ¥ Cursor
Color ] Color ] Color .
Scale ——— Scale ——— Scale ———
[Mon auo| - +—Displaysize | [T ov auo| - | o aue] - |
Max: |4.500E3 Max: |5.000E3 Man:
Min: |-5.000E2 Min: |-5.000E3 Min:
Logic | Logic | Logic |
Cancel | Cancel | Cancel |

3-8

IM 701992-01E



3.3 Specifying Split Settings

Procedure

Explanation

Displaying the Split Settings Dialog box

Click ¥ beside | or select View > Split Setting to display the Split Setting dialog
box.

Specifying Split Settings

In the Split Setting dialog box, specify whether to allow the main waveform display
window and zoomed waveform display window to share the split settings and the number
of waveform splits in the respective windows, and then click OK. The split settings that
you have specified are applied to the window(s).

Split Setting

— Select the number of waveform splits in the main

waveform display window
Split number of Main window:

Split number of Zoom window: 1 Select the number of waveform splits in the zoomed

waveform display window
Ok | Cancel ‘

L Place a checkmark so as to make the main waveform display window and zoomed
waveform display window share the split settings

Waveform Display Size

You can expand the vertical display span of a waveform by double-clicking the waveform
displayed in a split window.

M: Displayed in an area that is 20% of the entire vertical axis

L: Displayed in an area that is 40% of the entire vertical axis

—: Equally divided

Number of Waveform Splits that Can Be Specified

For each of the main waveform display window and the zoomed waveform display
window, you can specify Auto or any value between 1 and 32. Auto sets the number of
waveform splits according to the number of waveforms to be displayed.

Waveform Mapping

When the screen is split, waveforms are mapped in order of channel number, starting
from the top-most split screen. You can also specify arbitrary waveform mappings. For
instructions on specifying arbitrary mappings, see section 3.2.

Split Settings for the History Waveform Display Window
Split settings made for the main waveform display window are also applied to the history
waveform display window.

Waveform Display Size

The display area of up to two waveforms can be expanded vertically. If more than two
waveforms are being controlled, the waveform that is being controlled and the waveform
displayed above it take precedence.

You can also set this on the channel setting window.

IM 701992-01E
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3.4 Specifying Display Settings

Procedure

Displaying the Display Setting dialog box

Click ! or select View > Display Setting to open the Display Setting dialog box.
Click the Graticule, Horizontal Axis, Color, Size, and Other information tabs, and
configure the display settings.

Making a Graticule Setting

Click the Graticule tab in the Display Setting dialog box. The Graticule pane appears.
Using this pane, you can specify the graticule type and the units of the divisions on the
vertical axis.

Select the type of graticule

X

Graticule ] Horizontal.ixis] Calor ] Size ] Dther informatinnl

[ | Wertical divizgion number:
10 1=, Select the vertical
division units
SupplermentaryGrid:
Auto hd; Shows/Hides the
supplementary scale

of the vertical axis
(selectable only for FFT)

Cancel | |

]

Setting the Horizontal Axis

Click the Horizontal Axis tab in the Display Setting dialog box to display the Horizontal
Axis pane. Using this pane, you can specify the point at which to start displaying the
zoomed section, as well as the notational format for the horizontal axis.

Selects the horizontal scale (selectable only for FFT)

Graticule  Horizontal [Asis lEoIor ] Size ] Dther informatinnl

Select the type of the time
notation to be shown on
the horizontal scale

Relative time:

Diizplay Format Time relative to the trigger point

e ]

Time

Relative Time =]

Absolute time:
Time of the measurement
(unselectable when the
duration of measurement
time is 1 second or less)

the zoomed waveform display window

Zoom Start Position Decimal paint:
B = Select the number of
digits to be used for
E2500 the time indication
ok | Cancel | |

— Specify the point at which to start displaying the zoomed section in

3-10
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3.4 Specifying Display Settings

Setting the Colors

Click the Colors tab in the Display Setting dialog box to display the Colors pane. In this
pane, you can specify the colors for the background, graticule, and text using the color
palette.

Sets the background color for the waveforms
Sets the color of the text

G e S F Giraticule . Sets the colors of the
- ) graticule and the divisions

Text l Cursar i
DL, P

WrdBack | Sets the background
color of the windows

Sets the color of the
cursors

;

| INIT.

alf. | ILancel Apply

— Restores the color settings to the defaults
L— Inverts the color tones.

Also available in the Viewer window tool bar.

A Wiewen1 C:AProgram Files\Yokgsawalivieweriiy

n File  Wwiew Analvsis  Window

FESEHE Xm-
:;,l,;. | o, [~ g\r g ||

I-_.-j.zlir'u Trigger Time:

Setting the Waveform Thickness and Grid Line Thickness
Click the Size tab in the Display setting dialog box to display the Pane for setting the
waveform thickness and grid line thickness.

Display setting E|
Graticule] Horizontal.t’-‘-.:-tisl Color  Size lDther infnlmatinn]
Line "Width

Wave

=1 Select the waveform thickness
(1 to 6 px)

Grid

lpe =1 Select the grid line thickness
(1 to 6 px)

ak | Cancel |

3-1

eleq wJiojanep) Joj sbunyag Aejdsiq BuiApoadg H



3.4 Specifying Display Settings

Explanation

Displaying Scale Information in the Waveform Display Window

Click the Other information tab in the Display setting dialog box to display a panel for
setting the T/div, V/div, O Level, Bit Label, and multiple vertical scale display settings.
Select the check boxes of the desired items to display the corresponding information in
the waveform display window.

Display setting f'5_<|

Graticule] Horizontalhxis] Calar ] Size  Other infarmation l

I Display TAdiv
I Display ¥Adiv
¥ Dizplay 0 Lewvel
Iv Dizplay Bit Label

¥ Dizplay all vertical scale valus

ok | Cancel Apply

Note

You can also double-click the scale display area of the horizontal axis to open the Display
Setting dialog box.

Setting the Grid

Supplementary Grid

The supplementary grid can be selected only when the FFT computation waveform is

displayed.

Auto:  Automatically determines whether to display the supplementary scale on the
vertical axis.

ON: Displays the supplementary scale on the vertical axis.

OFF: Does not display the supplementary scale on the vertical axis.

Setting the Horizontal Axis

Display Format

Sets the time type (relative or absolute) and the number of displayed digits. However,
the Display Format settings do not appear when the FFT computation waveform is
displayed.

Zoom Start Position

When relative times are being displayed, the settings vary depending on whether an
integer or a real number is input.

Integer input: Start data position

Real number input: Start time (auxiliary units m, n, u, and P can be input.)

Scale

Set the horizontal scale to LINEAR or LOG. The horizontal scale can be selected only
when the FFT computation waveform is displayed.

IM 701992-01E



3.4 Specifying Display Settings

Setting the Color

You cannot change the waveform colors in the Display Setting dialog box. To change

colors of the waveforms, use the Channel Setting dialog box. For details, see Section 3.2.

» Changing the color tone
Clicking the Color Set button makes the appropriate color settings for monochrome
printing. To restore the color settings, click the Color Set button again.

* INIT.

Initializes the color settings to the default condition.

T/div, V/div, and 0 Level Display

You can display T/div, V/div, and 0 Level in the waveform display window. The values of
the selected items are displayed. If multiple waveforms are displayed in the waveform
display window, the V/div and 0 Level of the active waveform are displayed.

— Display V/div

— Display 0 Level

Display T/div

Graupf

T Treasr Tme: 200810706 16542258 Tiamber of Data: 10070
3

14287

=

/\\

- Rovon
i

AN

You can change the T/div character size.
Click the T/div value, and then drag any of
the four corners of the displayed frame.

00 4us/div
k!

et

— '8 owam
—

3782
14237

\Vav4

(Not available in Annotation mode. For
\/\ information on Annotation mode, see
section 4.7.)

-3.762
NoDODD - 25000m

3]

Displaying the Bit Label
You can display the bit names of the logic waveform in the waveform display window.

Displays the bit names

T Triee| Time: 2007/01/10 14500847 Timber of Data: 125000
roup

Note

25046m

If the display area of the waveform display window is narrow, the bit label is not displayed.
Carry out the following to display the bit label.

» Drag and expand the waveform display window vertically.

* Reduce the number of screen divisions.

IM 701992-01E
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3.4 Specifying Display Settings

Displaying the Multiple Vertical Axes
If multiple waveforms are displayed in the waveform display window, the range of the
vertical axis of each displayed waveform can be displayed.

Displays multiple vertical scales

Toom Treeer Time: 210\ R 10372255 Tmber of Data: 4007
roup 3
3

=0

Ho 25000 v

oK1 0|

Note

Multiple vertical axes are not displayed if only a single waveform is shown in the waveform

display window.

Checking the Changed Settings

Clicking Apply while you are changing settings applies the settings you have already
made for the window(s) to the waveform display, without closing the Display Setting
dialog box.

Note

The Supplementary Grid of the Graticule tab and the Scale of the Horizontal Axis tab can be
set only on Xviewer with the computation option if the horizontal axis unit is Hz.

314 IM 701992-01E



3.5 Turning Waveform Interpolation On and Off

Procedure

Explanation

Turning Waveform Interpolation Off
Click View > Waveform Interpolation > Off to disable interpolation between sampled
data points. Waveforms are displayed using dots.

4 Wiewer1 H:\Documents and SettingsispdciDeskt
m File BUEEN Anakysis  Window

= & v Toobar
v Status Bar

i 23 v Analysis Bar [
v ‘Window control Bar

Channel Setting. ..
Display Setting...
Split Setting...

v Split

Form Inkerpolation Off —| Disable waveform interpolation
v Line Enable waveform interpolation
bl P

Waveform Yertical ZoomBdove

Turning Waveform Interpolation On
Click View > Waveform Interpolation > Line to display linearly interpolated waveforms.

Waveform Interpolation

In interpolation zones in the T-Y waveform display,” Xviewer can display waveforms by

interpolating between sampled data points.

* Interpolation zone refers to the condition in which a given number of data points are
not contained in the 10 div along the time axis. The number of data points that causes
the interpolation zone condition to occur varies depending on the display record length
and zoom ratio.

o Off
Interpolation is disabled, and waveforms are displayed using dots. This mode makes it
easy to view the actual data positions.

[2.000rs/div]

* Line
Linear interpolation is performed between two points.
. 2. 000ms/div]

/ ______ NG

Note

When waveforms that have been saved with P-P Com ON are being displayed and waveform
interpolation is turned off, only P-P compressed values (the maximum and minimum sampled
data values per given period) are displayed.

IM 701992-01E
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3.6 Initializing Display Settings

Procedure

Explanation

Executing Initialization
Click File > Initialize Viewer to return display conditions to their initial settings.

m: File Wiew Analysis ‘Window

G Open.. Chrl+O
- Open Next File
| *¢  Open Previous File

1'3 Save As... Chrl+5
Close
Print... Chrl+P
Print Previgw. ..
Prink Setup...
I®  Print Format...

Create Report,.,

1 'Wing5_01_up
2 2CHSIMEY
3 Wing4_01_up

Execute initialization

| Undo initialization

Unda

| i Exit

Undoing Initialization
Click File > Undo to restore the settings prior to the initialization.

Initialization

Returns various kinds of specified display conditions to the settings immediately after
loading the waveform data. This is useful when you wish to cancel all settings previously
entered, or wish to reenter settings from the beginning.

Undoing Initialization
If you use the Undo command, the settings prior to the initialization are restored.

Initialized Items

The main items initialized are the following.

»  Waveform color

» Color of the background, text, graticule, cursor, and window background

» Vertical axis scale values

» Logic signal display bit

» Number of screen divisions

» Sizes of windows

+ Displayed windows (two: the main waveform display window and measurement result
display window)

» Zoom position and zoom ratio

» Graticule type

* Hand V cursor positions

» Horizontal and vertical axis display format

* Waveform parameter measurement items

» Computation filter, number of FFT computation points, time window, and user-defined
computational expressions

» Deletion of all annotations

3-16
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Chapter 4  Analyzing Waveform Data

4.1 Displaying Measurement Results

Procedure

Explanation

Displaying Measurements in the Result View

Open a waveform data file for which waveforms and measurement results are to be
displayed. To display or hide the measurement result display window, click or select
Window > Measure Result.

Display or hide the measurement Measurement result
result display window display window
ol

(4, vie

] E(=)
in ger Time: 2004/10/06 2001355 88 Number of Data: 10010 —

50.000

100,00

(5]
v

50000 I
NaOODT 1001100 2] anon200 | {1

Ready

Items and Measured Values That Are Displayed
The items and measured values that are displayed depend on the measurements and
waveforms.

Reference to Cursor Positions

The positions of the cursors are indicated using either of the references below, according

to the notational format of the horizontal axis:

» Absolute time: The positions of cursors are indicated as absolute times.

» Relative time:  The positions of cursors are indicated as being relative to the trigger
position.

Note

When the measurement results display window is not displayed and you execute cursor
measurement, automated measurement of waveform parameters, automated measurement
of history statistics, or automated measurement of cycle statistics, the measurement results
display window will automatically appear.

IM 701992-01E
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4.2 Analyzing Waveform Data Using Cursors

Procedure

Analyzing Waveform Data Using Cursors

Choose Vertical Cursor from the M icon drop-down menu or choose Analysis >
Analysis Mode > Vertical Cursor to display two vertical cursors in the main waveform
display window and the zoomed waveform display window.

The measurement result window displays the cursor positions (time) and measured
values as well as the difference in the time and measured values between the cursors.
You can drag each cursor. You can click within the window to move Cursor 1 to that
position. Likewise, you can right-click within the window to move Cursor 2 to that position.

Make vertical cursors active
Cursor 1 (drag to move)
Cursor 2 (drag to move)
A1 ==l ndicates the position
of the cursor
Differences in time

between Cursor 1
and Cursor 2

=HSE xm-| PR
A=A S

me: 2004 T070G 19342283 T

T |
10010

B Sanpling Irf/ivak: 500.00ns

Cesor2

EES
Cursort Cursor |Diff
No.
=
e

] Trace | %
RVINWIAWEN st Differences in

" U w w W X/ measured values

between Cursor 1
-25.000 15
No.0000 25000m Is] 25045m |5

and Cursor 2
i) Fw e = 4w b s e e

Zoom Trigger T me: 2004710706 19.3422 83 Nurber of Data: 4007
Group1

Measured value on
Cursor 2
(intersections of
Cursor 2 and
waveforms)

Sampling Intervat: 500.00n |

25000

o) | | 4 ><.\<

i)

Measured value on
Cursor 1
(intersections of
Cursor 1 and
Cursor 1 Cursor 2 waveforms)

-25.000 1
NoDODD 120 8] 20z0m [

K| [ — ]

Ready -

Note

If measured data is present at the cursor position, the intersections between the waveforms

and cursor are indicated with circles.

If waveforms measured at different sample rates are displayed in the same window, measured
data may not be present at the cursor position. For such a waveform, the circle is not displayed
at the intersection between the waveform and cursor. However, measured value is displayed by
interpolating from the previous measured value.

Analyzing Waveform Data Using Horizontal Cursors

Choose Horizontal Cursor from the E icon drop-down menu or choose Analysis
> Analysis Mode > Horizontal Cursor to display two horizontal cursors in the main
waveform display window and the zoomed waveform display window.

The measurement result window displays the measured value at each cursor.

You can drag each cursor.You can click the cursor value in the measurement result
window and enter the value of the position you want to move the cursor to. The cursor
will move to the specified position.
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4.2 Analyzing Waveform Data Using Cursors

Make horizontal cursors active
Cursor 1 (drag to move)
Cursor 2 (drag to move)

4. Viewer1 D:\Documents and Settings\Admi
&8 File view Analysis Window

istrator\Desktop\5amp)/AaveData\2CHSINKYSW.Y/4F - [Timeviewer] -0l x|

=18l x|

E=2=lsaxm-|

Py
@ m-Asmn| 2 (=)a B /@

Hain Trigger T me: 2004710706 20134333
Groupl

e

Data 1007

flampiing Interval: 100,00

50000

N A/ AWIATEN

AN

IR AV

\
\TTW“U

0.

oo
NoOOOD  -1.0011000

sl

-0.0002000

=]

I

Zaom Trigger Tme: 2004710706 20:1 243,33
Groupl

Nurber af

Data 5001

Sampling Intervak 10000us

50000

aH)

4

] T

X/

50000
No.0000

05487000

1]

0.0487000

o

Ready

— Differences in
measured values
between Cursor 1
and Cursor 2

Measured value on
Cursor 2
(intersections of
Cursor 2 and
waveforms)

Measured value on
Cursor 1
(intersections of
Cursor 1 and

I o

Note

Cursor 1 Cursor

waveforms)
2

In the following situations, horizontal cursors are not displayed in the zoom waveform display

window.

*  When the waveform shown in the main waveform display window and that shown in the

zoom waveform display window are different (when “Share channel setting in Main/Zoom” is

set to off).

*  When waveforms are overlaid, the active waveform in the main waveform display window
and that in the zoom waveform display window are different.

Analyzing Waveform Data Using X-Y Cursors

Choose X-Y Cursor from the E icon drop-down menu or choose Analysis > Analysis
Mode > X-Y Cursor to display two vertical cursors and two horizontal cursors in the

X-Y waveform display window. You can move a cursor by dragging it. The measurement
result display window displays the measured values at the cursor positions at that time,
as well as the differences in the measured values.

Vertical
cursor 1

tratorDes

&8 File view Ar\a\vs\s Windaw

Vertical
cursor 2

ktop\Sampld WaveData\ 2CHSINXY.WYF - [TimeViewer]

Select a waveform (trace name) assigned to the X axis
Make the X-Y cursors active

— Waveform (trace name) assigned
to the X-axis
Measured value on

] g [=1 3 .
—isixi| vertical cursor 1

| s@S(xm- |
LB - wa| ()M D) &

Measured value on

Rangs

| o zom

@a vertical cursor 2
Curzfyrt | Curs|ré 2 C

RV Tiiager Tme: 2004710706 19| £22.69
Groupt

Nurmber of Data: 1001 ||

Sampling Intervat 500.00ns

25000

acH)

/

1

J ) )
(OS> (11! ‘WA@"‘— Differences in measured
| values between vertical
cursor 1 and 2

Differences in measured
values between
horizontal cursor 1 and 2

Measured value on

Cursor 2
o0 Measured value on
Mo.0000 -25.00000 CHL M) 25.00000%
Resdy / / / ===i===| Cursor 1

L Horizontal cursor 1

— Waveforms (trace names)
assigned to the Y-axis

Horizontal cursor 2
Show waveforms assigned to the Y-axis
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4.2 Analyzing Waveform Data Using Cursors

Explanation

Analyzing Waveform Data Using H&V Cursors

Choose H&V Cursor from the IE icon drop-down menu or choose Analysis >
Analysis Mode > H&V Cursor to display four cursors (two vertical cursors and two
horizontal cursors) in the main waveform display window and the zoomed waveform
display window. The measurement result window displays the measured value at each
cursor and the differences between the measured values between the cursors.

In addition, you can click the horizontal cursor value in the measurement result window
and enter the value of the position you want to move the horizontal cursor to. The cursor
will move to the specified position.

Note

In the following situations, horizontal cursors are not displayed in the zoom waveform display
window.

*  When the waveform shown in the main waveform display window and that shown in the
zoom waveform display window are different (when “Share channel setting in Main/Zoom” is
set to off).

*  When waveforms are overlaid, the active waveform in the main waveform display window
and that in the zoom waveform display window are different.

Cursor Measurements on History Waveform Views
When you are displaying history waveform views, only the active waveform view can be
used for measurement using the cursors.

Linking of Vertical Cursors or Horizontal Cursors
If you drag a vertical cursor or horizontal cursor while holding down the Ctrl key, the two
vertical or horizontal cursors can be moved simultaneously.

*** Indication
If the measurement result is invalid, ““**” is displayed as the measured value.

Note

You can copy the contents of the measurement results display window to the clipboard.

Specify the range to be copied, press Ctrl+C, then the measured results are copied to the
clipboard. The following methods can be used to specify a range.
» Press Ctrl+C without specifying a range to copy:
All contents in the measurement results display window are selected
» Click Trace:
All rows are selected except for the data at the cursor.
» Click the trace names of the items to copy:
The trace name row that you clicked is selected.

— Selects all rows except the cursor information.
Click once again to clear the selection.

If no range is specified,
all are copied.
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4.3 Automated Measurement of Waveform

Procedure

Setting Items That Are Automatically Measured

1. From the ff'-% drop-down menu, select the Wave Parameter. Or click Analysis >
Waveform Parameter Settings > Wave Parameter.

Hu- YWiewer1 H:\Documents and Settings\s pdci\Desktop\Sample\wave. WVF
n File Wwiew Analvsis window

FresEHE X O-
wi B |- B 5 "4 - &

The icon changes
according to what you select.

ﬁ;ﬁk : Wave Parameter

- & : History Statistics
Cwcle Statistics

E.".H : Cycle Statistics

or

Viewer1 H:\Documents and Settings\spdc\Desktop\Sample
8 File  view [

Window

Analysis Mode
“Wave Parameter Settings # “Wave Parameter,.,

Math Setting. ..

Hiskary Skatiskics. ..
Cycle Statistics, ..

>
>
X
<
N
=
(]
5
<
o
o
=
3
o
Q
-
Q

The Waveform Parameter Setting dialog box appears.

2. Inthe Waveform Parameter Setting dialog box, set the measurement items and
the conditions for displaying measured results, and then click OK.

— Names of items to be measured
— Select or deselect the item

[ Waveform| Parameter Settin|) - ﬂ
p - o
Pesk o peak vaee 2@ sy e —— Place a checkmark to allocate
— o - [ ‘ traces to the vertical axis in the
_— L —— | measurement result display
Voltage measurei[[g;nst — —Mmu —[wmdow
e L2 [corsr ron =5 Select the number of rows to be
== E __ Chamelsettng used to display measured values
o | (allowable range: 1 to 28).
o i — Select the measurement range.
—_— = | All: The entire waveform is
Time measurement | || ees = measured.
items | |2 Cursor range: The cursor range
= % is measured.
i | Displays the channel setting
A e — = | window (see section 3.2)
rea measurei;r;;nst [ o = Start automated
e B [ o | o | measurement

Automated measurement starts. Two vertical cursors are displayed in the main waveform
display window, and the measured results of waveform parameters are displayed in the

measurement results display window.
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4.3 Automated Measurement of Waveform

Specifying the Automated Measurement Range

When the measurement range is set to Cursor range, you can change the range over
which to perform automated measurement of waveform parameters. Drag the two
vertical cursors to change the measurement start point and the measurement end point.
Waveform parameters are remeasured automaticaly.

When the measurement range is set to All, moving the cursors will not cause waveform
parameters to be remeasured.

Operations in the Waveform Parameter’s Automated Measurement Screen
4 N

B [-—— B
v Wiave Parameter
Hiskary Skatistics

wile Skatistics

Settings... — Displays the Waveform Parameter
Setting dialog box

Stop automated measurement of waveform parameters

b

Click again to start automated measurement

An Viewer1 H:\Documents and Settings\spdc\Desktop\Sam#AFGO0D1. WDF - [TimeViewer]

Measurement results
display window

-
200000
ani T I [200.0ms/div] |

AR tAnRA

|~ Cursor positions

= — Time difference between
cursors

— Measured results

v

— Measurement items to
measure automatically
(set in the Waveform
Parameter Setting dialog
box)

UG

20000 £0000m
No0ODD  -1.000000 ] 1001938

eets
/ Measurement \
range

Measurement Measurement
start point cursor end point cursor

Measurement status
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4.3 Automated Measurement of Waveform

Explanation

Items that Can Be Specified
On the waveform parameters, you can set and measure voltage, time and area items.
You can also set the distal line, mesial line, proximal line, and high and low values for
each channel on the channel setting window. (see section 3.2).
Note
*  When the scope to analyze includes two cycles or more of a waveform, time-axis
parameters are analyzed only for the fist cycle.
* An FFT computation allows to make measurement only for Max and Min.
* No logic waveform can be automatically analyzed.

* Voltage measurement items

Maximum: Maximum voltage [V] Average: Average voltage (1/n)Zxi [V] ?
Minimum: Minimum voltage [V] RMS: Root-mean-square value (1/+/n )(Z(xi)2)"2 [V] o
High level: High voltage [V] Middle: Mean value for amplitude (Max + Min)/2 [V] <
Low level: Low voltage [V] Standard deviation: Standard deviation (1/n(2x2 - (£x2)/n)"2 N
Peak to peak value: P-P value (Max - Min) [V] ~ Overshoot: Amount of overshoot (Max - High)/(High - Low) x 100 [%] =1
Amplitude: Amplitude (High - Low) [V] Undershoot: Amount of undershoot (Low - Min)/(High - Low) x 100 [%] «Q
77}7777\77777\ 777777 ;- _Max -- High Level 3
\/ (]
Overshoot éh
P-P Value 3
Undershoot 8
N )

-- Low Level

ANV VAR R

f

¢ Time measurement items

Rise time: Rise time [s] Plus duty: Duty ratio, Width1/Period x 100 [%)]
Fall time: Fall time [s] Minus duty: Duty ratio, Width2/Period x 100 [%]
Frequency: Frequency [Hz] Plus width: Time width greater than the mesial value [s]
Period: Cycle [s] Minus width: Time width less than the mesial value [s]
Period
~ +Width —~— -Width — High Level (100%)
igh Level o
”””” NN O\ Distal line (90%)
Mesial line (50%)
Proximal line (10%)
VAV E— A~
V} | Low Level (0%)

Rise Time  Fall Time

Pulse: Pulse count Adjust the measurement scope to
the pulses you want to measure.
When Pulse=3

-- Distal line (90%)
-- Mesial line (50%)
-- Proximal line (10%)

~—Measurement—|

scope
T T2

Burst1, Burst2: Burst width [s] Adjust the measurement scope to the
burst widths you want to measure.

-p---- Distal line (90%)
,,,,, _ ---- Mesial line (50%)

——————— +/--- Proximal line (10%)

~—Measurement—|
scope
T1 T2
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4.3 Automated Measurement of Waveform

Area measurement items
Int1TY: Size of the positive portion of an amplitude
Int2TY: Size of the positive portion of an amplitude - Size of the negative portion of an
amplitude
Int1XY: < Total area in which the start and stop points trace multiple identical closed
curves
» Area enclosed by a curve connecting the start and stop points
» Area in which the start and stop points trace the shape of an “8”
» Area in which the start and stop points trace a closed curve in a spiral loop
Int2XY: « When 1Y data point corresponds to 1 X data point
* When the amplitude contains negative sections
* When multiple Y data points correspond to 1 X data point

Int1TY
Size of only the positive areas: S;+S,
| s |
| S 2 |
| |
Int2TY
Size of both positive and negative areas: S;+S3-S,
| S |
| Sq 3 |
| Sz |
| |
Int1XY
(1) Multiple loops (2) Non-closed curve
Area S =nx So Area S = So
n: Number of loops Area enclosed by a curve
connecting the start and
Start point stop points
Start and i
stop points N Waveform Stop point

(3) Loop tracing the shape of an “8” (4) Spiral loop
AreaS=S8S0x 2+ S1
As the number of loops

’ Area S = |So — S1|
< / increases, the number of

& \ \ ) 2 overlapped sections
\\*\ Start pomt \ changes.

Stop point Stop point

Start point

IM 701992-01E



4.3 Automated Measurement of Waveform

Int2XY
(1) When 1Y data point corresponds to 1 X data point
a) Start | b) X-axis (Y = 0)
point Stop point 5 Area S = -So
So Area S = So Stop point
) Start point
X-axis (Y = 0)
c) d) X-axis (Y = 0)
Start .
point Start point o Area S = So
So Area S =-So Start point
Stop point
X-axis (Y = 0) PP

(2) When the waveform contains negative amplitude

Start point
N
%2}2 X-axis (Y = 0)
Area S = So—S1
Stop point

(3) When multiple Y data points correspond to 1 X dat a point

Start
Start boint point
art poin =
P So Area S = So Stop point
AreaS=So+2x S1+S2
Stop point
X-axis (Y =0) X-axis (Y = 0)

*** Indication
If the measurement result is invalid or impossible, “***” is displayed as the measured
value. Waveforms with small amplitudes may fail to produce correct readings.

Note

On version 1.78 and later, channels whose sample rate is different from the sample rate of the
X-axis channel are excluded from measurement (*** display).

Icon Displayed during Automatic Measurement
While automatic measurement is being performed, the icon shown below appears in the
status bar.

fH; : Performing automatic measurement (blinks on and off)

Note

* It may take a long time to automatically analyze a waveform with some conditions for the
scope, number of items, and/or waveforms to analyze.
For example, if the measurement item is Pulse count, Burst1, Burst2, Average frequency,
or Average period and the number of data points exceeds 1 Mpoint, computation will take a
long time.

« Canceling automated measurement
While automated measurement is in progress, a cancel button and a progress bar are
displayed in the status bar. Click the Cancel button to cancel automated measurement.

" .
Cancel | - ok HUM I

IM 701992-01E 4-9
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4.3 Automated Measurement of Waveform

Data Obtained through Automatic Measurements with Waveform Parameters
To keep the obtained data, save it into a file. For details, see Section 5.4.

Note

You can copy the contents of the measurement results display window to the clipboard.

Specify the range to be copied, and press Ctrl+C, then the measured results are copied to the
clipboard. The following methods can be used to specify a range.
» Press Ctrl+C without specifying a range to copy:
All the contents in the measurement results display window are selected
» Click Measure Item:
All rows are selected except for the data at the cursor.
» Click the measurement items of the items to copy:
The rows of the clicked items are selected

— Click here to select all rows except the cursor information.
Click once again to clear the selection.

Curzorl | Cursor? | Cursor Diff 1)
M. & &
latile Ti
Wen®s lten | CHI[Y] | CHE[Y] 2 L If no range is specified,
P-P all contents are copied
e [T
M
Win (M 1)
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4.4 Automated Measurement of History Statistics

Procedure

Setting Items That Are Automatically Measured

1. From the ﬁ; drop-down menu, select History Statistics. Or click Analysis >
Waveform Parameter Settings > History Statistics.

Ho- Viewer1 H:\Documents and Settings\spdc\Desktop\Sample\wave. WVF
m File Wiew A&nalysis ‘Window

sEHE X M-
wi @ m-P 574 -0

The icon changes
according to what you select.

ﬁ : Wave Parameter

‘Wave Parameter
H "
Cyile Statistics

ﬁ : History Statistics

H:] : Cycle Statistics

or

4o Wiewer1 H:\Documents and Settings\spdci\Desktop\Sample
n File  Wiew BEIE Window
Analysis Mode r

WWave Parameter. .
Hisks Skatiski

Math Setting. ..

ejeq wJiojanep) BuizAjeuy

Cycle Statistics. .. k

The History Statistics Settings dialog box appears.

2. In the History Statistics Settings dialog box, set the measurement items and the
conditions for displaying measured results, and then click OK.

— Names of items to be measured

— Select or deselect the item
L A SR = Select the number of rows
LI N to be used to display
TR v () measured values
e T e o ok (allowable range: 1 to 28).
Hanerel i A Select this check box to display
Voltage measurement | |ie== el ey g the histogram of statistics in the
items e L e measurement results display
s Pl Lwindow.
=T . . — )
S —B= [Cosorrme e Use a linear scale
= _ Chamaseting to display the histogram's Y axis.
foen i Use a logarithmic scale
P to display the histogram's Y axis.
Time measurement | jum Select the measurement range.
items | 1255 % All: The entire waveform is measured.
— - Cursor range: The cursor range is
e e measured.
Area measurement | |fm Displays the channel setting window
items |_|[mex Bl [ o | o (see section 3.2)

I
Start automated measurement

Automated measurement starts. Two vertical cursors appear in the main waveform display
window, and the measured history statistics are displayed in the measurement results
display window.

IM 701992-01E 4-11



4.4 Automated Measurement of History Statistics

Specifying the Automated Measurement Range

When the measurement range is set to Cursor range, you can change the range over
which to perform automated measurement of history statistics. Drag the two vertical
cursors to change the measurement start point and the measurement end point. History
statistics are remeasured automaticaly.

When the measurement range is set to All, moving the cursors will not cause history
statistics to be remeasured.

Operations in the History Statistics’ Automated Measurement Screen

e N
R —— (-
Wave Parameter

v History Statistics
Cvcle Skatistics

Settings. .. — Displays the History Statistics
S Settings dialog box

Stop automated measurement of history statistics

ﬁv

[— Click again to start automated measurement

A Viewer1 H:\Documents and Settings\spdc\DesktopiSamplg#50001. WDF - [TimeViewer]
8 Fle View Anayss Window
FEezES Xm-

i@ w P TA-E 2 A
ot FrT—— g ]
Wlllllllil!lllll!lll
|
oy ‘ \ — History statistic results
|
| U
No.0000 +1,000000 18] 1.001938
= Measurement status
Measurement
Measurement ~ fange Measurement
start point cursor end point cursor

Displaying History Statistic Results

o]

Cursor(1) cursor(zy | Cursor Diff |
m

Histogram of statistic results

e 0 In the History Statistics Settings dialog
Statisios tem | P-r(CHO) Min(CHa) box, set whether to show or hide this area
(see the previous page).

Mo

Histogram

History statistics values
Max: Maximum value
Min: Minimum value
Avg: Average value
StdDev: Standard deviation
Count: Number of cycles

History Mo P-P(CH3) Amp(cHE) | MaxccH3) | MincH) |4
(i uuuL T

0001
0002
0003
0004
0005
0006
0007
0008
0003
o010
0011

Measurement items and channels

Maximum and minimum markers
1: Displayed next to the maximum value
of each measurement item

|: Displayed next to the minimum value
of each measurement item

History numbers
Double-click a history number to display the corresponding history waveform.
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4.4 Automated Measurement of History Statistics

Explanation

Items
On the

That Can Be Measured
history waveforms, you can set and measure voltage, time and area items.

Iltems that can be measured are the same as those of the automated measurement of
waveform parameters (see page 4-7 to 4-9).

*** Indication
If the measurement result is invalid or impossible, “***” is displayed as the measured
value. Waveforms with small amplitudes may fail to produce correct readings.

Icon Displayed during Automated Measurement
While automatic measurement is being performed, the icon shown below appears in the
status bar.

ﬂ : Performing automate measurement (blinking)

No

te
Canceling history statistic measurement

While history statistic measurement is in progress, a cancel button and a progress bar are
displayed in the status bar. Click the Cancel button to cancel history statistic measurement.

w )

[ ] HUM

If the total number of items that is determined by the number of history waveforms, the
number of channels, and the number of measurement items exceeds 100000, computation
may not be possible. Change the number of displayed channels and measurement items so
that 100000 is not exceeded.

2

Saving History Statistics’ Automated Measurement Data
To save the measured results, save them to a file. For details, see section 5.4.

No

te

You can copy the contents of the measurement results display window to the clipboard. Specify

the

range to be copied, and press Ctrl+C. The measured results are copied to the clipboard.

The following methods can be used to specify the range.

Press Ctrl+C without specifying a range to copy:

All the contents in the measurement results display window are selected.

Click Trace:

All rows are selected except for the cursor position information and the histograms.
Click or drag the trace names of the items to copy:

The rows of the clicked or dragged traces are selected.

— Click here to select all rows except for the cursor position information and the histograms.
Click once again to clear the selection.

ollx

Curzar(l) Cursor2) Curzar Diff

Mo,

=lative Time

Stal

istics ftem P-P(CHI)

Histogram
(=53
Win — If no range is specified,
s all contents are copied
StelDey
Court
Hiztory Ma.

aono
ool
ooonz
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4.5

Automated Measurement of Cycle Statistics

Procedure

Setting Items That Are Automatically Measured

1. From the ffﬁk drop-down menu, select Cycle Statistics. Or click Analysis >
Waveform Parameter Settings > Cycle Statistics.

4 Yiewer1 H:A\Documents and Settings\s pdc\Desktop\Samplewave . WVF

n File view Analysis Window

EFES XDMD-

gl @ III - %‘U

or

A~

The icon changes
according to what you select.

El_ ﬁ;ﬁk : Wave Parameter

Wawe Parameter

History Skatistics

ﬁ : History Statistics

E.".H : Cycle Statistics

8 File  view [

Window
Analysis Mode
i Paramet
Math Setting. ..

|

» ‘“Wave Parameter,,
Hiskary Skatiskics. .

The Cycle Statistics Settings dialog box appears.

2. In the Cycle Statistics Settings dialog box, set the measurement items and the
conditions for displaying measured results, and then click OK.

Traces and measurement
items to perform cycle
statistic measurement

(up to eight items)

Names of the traces

to be measured

Names of items

to be measured

T

Mes[sure [lem

Cycle
cr1 ~f
Number of column:

—

Mezsure Range:
al -
Display Setting

CydeNo.  x}

g
™ Display

I

Y & linear

Channel Setting |

 Log

cancel |

|

Displays the channel

setting window
(see section 3.2)

Select the reference trace for
cycle statistic measurements.

Select the number of rows to be
used to display measured values
(allowable range: 1 to 8).

Select the measurement range.
All: The entire waveform is measured.
Cursor range: The cursor range is
measured.
Select cycle number, absolute time,
or relative time.

Select this check box to display

the histogram of statistics in the
measurement results display window.
Use a linear scale to display

the histogram’s Y axis.

Use a logarithmic scale to display
the histogram’s Y axis.

Start automated measurement

Automated measurement starts. Two vertical cursors appear in the main waveform display

window, and the measured cycle statistics are displayed in the measurement results display

window.
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4.5 Automated Measurement of Cycle Statistics

Specifying the Automated Measurement Range

When the measurement range is set to Cursor range, you can change the range over
which to perform automated measurement of cycle statistics. Drag the two vertical
cursors to change the measurement start point and the measurement end point. Cycle
statistics are remeasured.

When the measurement range is set to All, moving the cursors will not cause cycle
statistics to be remeasured.

Operations in the Cycle Statistics’ Automated Measurement Screen
4 N\

e
Wave Parameter

Hiskary Skatistics
v Cvile Statistics

Settings... — Displays the Cycle Statistics
Settings dialog box

Stop automated measurement of cycle statistics

Mv

C— Click again to start automated measurement

A~ Viewer1 H:\Documents and Settings\spdc\DesktopSamp#£FGO001.WDF - [TimeViewer] []=E3]
8 Fle view Analyss Window BEES
FreEd& xm-

W@ m-Bs A8 S - ) EE
0l [T e
qull CELL)
\
oy ol 4] { — Cycle statistic results
|
' \
ston s,
No0DDO  -1.000000 ] \ To01ss6 \2
resty Measurement status

Measurement \
range

Measurement Measurement

start point cursor end point cursor

Displaying Cycle Statistic Results

o]

Cun 1 Cursor(2: Cursor Diff

Mo

Relative Time

Statistics fem | P-P(CH3) Min(CH3)

Histogram of statistic results

In the Cycle Statistics Settings dialog
box, set whether to show or hide this area
(see the previous page).

Histogram

Cycle statistic values
Max: Maximum value
Min: Minimum value

Court

Cyele Na P-PCHZ) | Amp(cH3) | Max(CH3) | Min(cHZ) | | |
T : = Avg: Average value
oot StdDev: Standard deviation
ouo2 Count: Number of cycles
0003 1 K
0004 1 - .
oons | m Measurement items and channels
0006 1 . ..
o007 i ) = Maximum and minimum markers
0008 ! | 1: Displayed next to the maximum value

of each measurement item

|: Displayed next to the minimum value
of each measurement item

i
Cycle number/measurement time
Double-click a cycle number to display the corresponding cycle waveform.

IM 701992-01E
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4.5 Automated Measurement of Cycle Statistics

Explanation

Items That Can Be Measured

On each period of the waveforms, you can set and measure voltage, time and area items.
Items that can be measured are the same as those of the automated measurement of
waveform parameters (see page 4-7 to 4-9).

Cycle Trace

Select the trace that will be used as the reference cycle for performing cycle statistic
measurement. If Own has been selected, cycle statistic measurement is performed using
each trace’s cycle. Cycle statistic result window will show the measured results over the
time period for the least number of cycles.

When Cycle Trace Is Set to Own

CH1

Statistically processed cycles

CH2

—————!
Statistically processed cycles

CH3

Statistically processed cycles

The number of cycles in the channel with the slowest cycle (CH3)
is four, so statistical processing is performed on the four oldest
cycles of the data for CH1 and CH2. The remaining data is not
used for statistical processing.

*** Indication
If the measurement result is invalid or impossible, “***” is displayed as the measured
value. Waveforms with small amplitudes may fail to produce correct readings.

Note

If the trace to perform cycle statistic measurement on is set to a waveform whose measurement
interval is different from the waveform assigned to the cycle trace, measured results will be “***.”

Icon Displayed during Automated Measurement
While automatic measurement is being performed, the icon shown below appears in the
status bar.

E::H : Performing automate measurement (blinking)

Note

» Canceling cycle statistic measurement

While cycle statistic measurement is in progress, a cancel button and a progress bar are
displayed in the status bar. Click the Cancel button to cancel cycle statistic measurement.

.
[ oo | Rl W |

« If the total number of items that is determined by the number of cycles and the number
of measurement items exceeds 100000, computation may not be possible. Change the
measurement range and the number of measurement items so that 100000 is not exceeded.

4-16
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4.5 Automated Measurement of Cycle Statistics

Saving Cycle Statistics’ Automated Measurement Data
To save the measured results, save them to a file. For details, see section 5.4.

Note

You can copy the contents of the measurement results display window to the clipboard.

Specify the range to be copied, and press Ctrl+C. The measured results are copied to the
clipboard. The following methods can be used to specify the range.
» Press Ctrl+C without specifying a range to copy:
All the contents in the measurement results display window are selected.
» Click Trace:
All rows are selected except for the cursor position information and the histograms.
» Click or drag the trace names of the items to copy:
The rows of the clicked or dragged traces are selected.

— Click here to select all rows except for the cursor position information and the histograms.

Click once again to clear the selection. >

(=13 3

I ; N -

Curzar(l) Cursor2) Curzar Diff "ﬁ

Mo, )

F|zlative Time -0.49 0. @

Seftosten | _pACHD) | _Ane(on) | e | Mnony 5

<

@

Histogram 3‘

2

| 3

(=53 i w]

Win — If no range is specified, Q

s all contents are copied o
StelDey
Court

Cyele Mo,

aono
ool
ooonz
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4.6 Analyzing Waveforms by Computations (Math
Edition)

Procedure

Displaying Waveforms in the Computation View

analyzing waveforms by computational expressions. The Math Setting dialog box allows
you to set computational expressions, filters, FFT computations, and other computations
for waveforms.

| 4¥iewer1 D:\Documents and Settings'Administrator'\Desktop', SampleWaveData', 2CHSINFFT.WYF - [Time¥iewer] =100%(
&8 Fie view Analysis Windor |8
ezl g xm-

L IR C)

Main Tiigger 1 me: 2004710705 13272052 Nurmber of Data, 10010
Gioup! 3

Displays the Math
Setting dialog box

500,000

25.000

L, | M L1
™

o Ll

250m Computationally
o o analyzed waveform

L1 1
Displays the computation status

Ready

— Label of the computationally analyzed waveform

Setting Computational Expressions

Click Expression in the Math Setting dialog box to display the Computational Expression
screen, which allows you to specify user-defined computation settings. Set up a required
computational expression by using variables and operators.

Set the label, unit, and computation expression
in the Computational Expression screen

Computational
expression number

Math Setting

N

Set a constant

Ki (allowable range:
K2 -1.0000E+30 to
1.0000E+30)

&
Expression | || Const Walue

| @)= )
FFT Setting S ara EESEPS—. o Apply the setting
Points: ‘Window : [Math start point: Math Paints: made for the
Rect T2 foass < o 100,100 computational
1K - Hanring Band: || gwPass = Math start history: expression at the top
FFT start point: e cusery B S o O{ghe Colum? tto thel
other computationa
CutOff2: % {15, 00kH; i
{Emsy oK concel_| expressions

Specify a name for the label (using up to 31 one-byte characters)
Set the units (up to 15 one-byte characters)

userpefineMatis | =L Displays the trace names corresponding
o [ [ vrldls|  Trace ‘ to the variables

B [ = pma———m~ Set a computational expression
[@ [ E“ (up to 63 characters)
ar | oa |  p— Display the operators menu
H : I ;I : I : I EI : I iI : IPDSI : I i I] :EI| Setting numerals and variables
ﬁPS_LOGMAG simple input
Show other computational expressions

=l
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4.6 Analyzing Waveforms by Computations (Math Edition)

Setting Filters
Use the FILT1 and FILT2 tabs on the Math Setting dialog box to set up the filters.

Setting the Computation Start Point, the number of Computation Points

and Start History

* You can set the computation range by specifying the computation start point and
the number of computation points. You can also change the computation range by
adjusting the computation range bar, which is displayed in the waveform display
window.

» With history waveforms, you can set the number of the history waveform on which
to start computation (computation start history), the computation start point, and the
number of computed points. With this computation setting, waveforms are assigned in
order from 0 to positive integers starting with the oldest waveform.

Note

The maximum number of computed points is 12.5 Mpoints (2.5 Mpoints if there are 11 or more
MATH channels).

Math Setting

Switch between the filter
1 and filter 2 panels

Set the computation
start point
(0 to the number of

FFT Setting FILTL WFILTZ | Math Settifigs waveform points).
Points: Window = Math start|point: Math Paints:
! o Type: -
Rect e Y 1oL - Set the number of
1K = Hanri Band: || qypass - Math start history: . .
o e | —— computation points.
’—U‘ FlatTop —CULOFfL: | 30 % (15.00kHz) (When the number of
—CLtOff2: [0 9 ( 15,00k} ok | | cacal | math channels is 10 or
less:1t0 125 M
— Set the cut-off frequency When the numper of
math channels is 11 or
Select the band more: 1to 2.5 M)
— Select the type — Set the number of the history waveform on

which to start computation

Specifying FFT Settings
Use FFT Setting on the Math Setting dialog box to specify the FFT settings.

|| const. Yalue

K1
K2
K3
K4
KS
K&
K7
KB
K3
K10

3 ki
FFT Setting FILT1 IFILTZ 1 Math Settings
Points: Math statt point: Math Points:
' Topeifcanss w 0 100,100
L Band: |LgwPass - Math start history:

Hanning

a

FFT stai FlatTop CutOff1: | 3.0 % (15.00kHz) ’7

| CUtGFF2: (s | [ or | cancel |
'— Select a time window type

'— Select the number of points to be used for FFT computations
Set the FFT start point

IM 701992-01E
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4.6 Analyzing Waveforms by Computations (Math Edition)

Explanation

Function Menu Button
The Function menu button of the Computational Expression dialog box contains
operators that can be specified for user-defined computational expressions, as follows:

Basic SHIFT, ABS, SQRT, LOG, EXP, RMS, NEG, P2, P3, F1, F2

Trigonometric  SIN, COS, TAN, ATAN, PH

Pulse Width PWHH, PWHL, PWLH, PWLL, PWXX, FV, DUTYH, DUTYL

DIF & INTG DIF, DDIF, INTG, IINTG

Filter FILT1, FILT2, HLBT, MEAN, BIN

FFT LS LS-REAL, LS-IMAG, LS-MAG, LS-LOGMAG, LS-PHASE
RS RS-MAG, RS-LOGMAG
PS PS-MAG, PS-LOGMAG, PSD-MAG, PSD-LOGMAG
CS CS-REAL, CS-IMAG, CS-MAG, CS-LOGMAG, CS-PHASE
TF TF-REAL, TF-IMAG, TF-MAG, TF-LOGMAG, TF-PHASE
CH CH-MAG

Restrictions Imposed on Computational Expressions

* When m < n, a computational expression for Mathn cannot include the variable Mn
(Operations for Mathn).
Example of an expression that is not allowed: Math5 = M6 + M3

* One FFT computation allows the specification of one waveform.
Example of an expression that is not allowed: PS-MAG(C1+C2)

* A computation cannot be performed on the result of an FFT computation.
Example of an expression that is not allowed: PS-MAG(C1)+C2

Cautions on Computations

* An FFT computation that does not have a record length that is sufficient for the
required number of points for computation in the target view cannot be performed.

Settings for the Filters

e Type/Band
Gauss (gauss): Lowpass
Sharp (sharp): Lowpass/Highpass/Bandpass
IIR (butterworth): Lowpass/Highpass/Bandpass

¢ CutOff1/CutOff2
Set either or both cutoff frequencies as a ratio to the sampling frequency. The
allowable range is 2.0% to 30.0% (0.2% steps). When you specify Bandpass for
Band, specify the orders of both CutOff1 and CutOff2. The higher the order, the
longer the computation.
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4.6 Analyzing Waveforms by Computations (Math Edition)

Computation Start Point
When computation is executed, the computation start point and the computation range
bar appear. You can move the computation start point by dragging the computation start
point mark or the left edge of the computation range bar.

Main Trigger Time: 2011/05/23 091852313168 g ember of Dt 101,000
Groupl T Sampling Intervak 20000us

B 7 (U R 1P PR . ooy an)
R W ‘ T T -‘ B ‘H
Ao — Computation start point
SN NN Drag the mark to move the computation start point.
oMy D*/\/\J (The number of computation points is fixed.)
0 Computation range bar
R R Humber of Data: 1,007,000
o @um er o 1'|a 3

—25000
No.0000 -1.000000

;.I.—h!.m..iﬂ.\m..h..m.l.;

Drag the left edge of the computation range bar to change
the computation start point and the number of computation points.

Drag the middle of the computation range bar
to move the computation start point.
(The number of computation points is fixed.)

Number of Points for Computation
* When you click the left edge of the computation range bar, a horizontal arrow cursor

ejeq wJiojanep) BuizAjeuy H

appears. You can drag the edge to change the computation start point and the number
of computation points. When you click the right edge of the computation range bar, a
horizontal arrow cursor appears. In this situation, you can only change the number of

computation points.

»  When computing waveforms with different sample rates, the data of waveforms that
are not measured at the highest sample rate is interpolated using the data immediately
before it so that the waveform is at the highest sample rate.

Variables and Operators
The variables and operators that can be used in computational expressions are listed
below. You can use up to 63 characters to define a computational expression. You can
register up to 32 computational expressions.

Variables

Variable Sample Use Description

Cx C1+C2 Value measured on channel CHx

My ABS(M1) Value of computation (Math)

A BIN(C1,A,B) Upper threshold level

B BIN(C1,A,B) Lower threshold level

N SHIFT(C1,N) Integrated value for the number of data points to the time axis

T RMS(C1,T) Computation time (ms)

x: stands for a number, However, specify the number according to the number of channels that are

loaded. For example, if three channels, CH1, CH5, and CH8, are loaded, specify the channels as

C1, C2, and C3.
y: stands for a number

Operator

Operator Sample Use Description

+ =% C1+C2 Four arithmetical Operations on two specified waveforms
SHIFT SHIFT(C1,N) Phase shift

ABS ABS(M1) Absolute value of a specified waveform

SQRT SQRT(C2) Square root of a specified waveform

LOG LOG(C1) Logarithm of a specified waveform

EXP EXP(C1) Exponent of a specified waveform

RMS RMS(C1,T) RMS value of the specified waveform

IM 701992-01E
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Operator Sample Use Description

NEG NEG(C1) Inversion

SIN SIN(C1) Sine of a specified waveform

COs COS(C1) Cosine of a specified waveform

TAN TAN(C1) Tangent of a specified waveform

ATAN ATAN(C1,C2) Arctangent of two specified waveforms (value within + 17)

P2 P2(C1) Square of a specified waveform

P3 P3(C1) Cube of a specified waveform

F1 F1(C1,C2) YIc1z + c2? of a specified waveform

F2 F2(C1,C2) YIC12 - C22] of a specified waveform

K1toK10 C1+K1 Constant (any value specified)

BIN BIN(C1,A,B) Binarization of a specified waveform

PWHH PWHH(M1,A,B) Computation of a pulse width between a rising edge and the next
rising edge

PWHL PWHL(C2,A,B)  Computation of a pulse width between a rising edge and the next
falling edge

PWLH PWLH(C1,A,B)  Computation of a pulse width between a falling edge and the
next rising edge

PWLL PWLL(C1,A,B) Computation of a pulse width between a falling edge and the
next falling edge

PWXX PWXX(C2,A,B)  Computation of a pulse width between a raising/falling edge and
the next rising/falling edge

FV FV(C1,A,B) PWHH reciprocal

DUTYH DUTYH(C1,A,B) Duty cycle between a rising edge and the next rising edge

DUTYL DUTYL(C1,A,B) Duty cycle between a falling edge and the next falling edge

MEAN MEAN(C1) 10th moving average of a specified waveform

DIF DIF(C1) Differentiation of a specified waveform

DDIF DDIF(C1) Second-order derivative of a specified waveform

INTG INTG(C1) Integration of a specified waveform

IINTG IINTG(C1) Second-order integration of a specified waveform

PH PH(C1,C2) Phases of two specified waveforms

HLBT HLBT(C1) Hilbert function of a specified waveform

FILT1 FILT1(C1) Filter for a specified waveform

FILT2 FILT2(C1) Filter for a specified waveform

LS-REAL LS-REAL(C1) Real part of the linear spectrum of a specified waveform

LS-IMAG LS-IMAG(C1) Imaginary part of the linear spectrum of a specified waveform

LS-MAG LS-MAG(C1) Amplitude of the linear spectrum of a specified waveform

LS-LOGMAG LS-LOGMAG(C1) Logarithmic amplitude of the linear spectrum of a specified
waveform

LS-PHASE  LS-PHASE(C1) Phase of the linear spectrum of a specified waveform

RS-MAG RS-MAG(C1) Amplitude of the effective spectrum of a specified waveform

RS-LOGMAG RS-LOGMAG(C1) Logarithmic amplitude of the effective spectrum of a specified
waveform

PS-MAG PS-MAG(C1) Amplitude of the power spectrum of a specified waveform

PS-LOGMAG PS-LOGMAG(C1) Logarithmic amplitude of the power spectrum of a specified
waveform

PSD-MAG PSD-MAG(C1) Amplitude of the power spectrum density of a specified waveform

PSD-LOGMAG PSD-LOGMAG(C1) Logarithmic amplitude of the power spectrum density of a
specified waveform

CS-REAL CS-REAL(C1,C2) Real part of the cross spectrum of two specified waveforms

CS-IMAG CS-IMAG(C1,C2) Imaginary part of the cross spectrum of two specified waveforms

CS-MAG CS-MAG(C1,C2) Amplitude of the cross spectrum of two specified waveforms

CS-LOGMAG CS-LOGMAG(C1,C2) Logarithmic amplitude of the cross spectrum of two specified
waveforms

CS-PHASE  CS-PHASE(C1,C2) Phase of the cross spectrum of two specified waveforms

TF-REAL TF-REAL(C1,C2) Real part of the transfer function of two specified waveforms

TF-IMAG TF-IMAG(C1,C2) Imaginary part of the transfer function of two specified waveforms

TF-MAG TF-MAG(C1,C2) Amplitude of the transfer function of two specified waveforms

TF-LOGMAG TF-LOGMAG(C1,C2) Logarithmic amplitude of the transfer function of two specified
waveforms

TF-PHASE  TF-PHASE(C1,C2) Phase of the transfer function of two specified waveforms

CH-MAG CH-MAG(C1,C2) Amplitude of the coherence function of two specified waveforms
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Settings for FFT
* Points (number of points used for computation):
Select 100 points, 200 points, 500 points, 1000 points, 2000 points, 5000 points,
10000 points, 20000 points, 50000 points, 100000 points, 200000 points, 500000
points, 1000000 points, or 2000000 points.

Note

Executing an FFT calculation with 1000000 points or more, only M1 is calculated and the result
is displayed.

* FFT start point:
When the number of loaded points is less than 10M: Specify 0 to “Number of
loaded points - no. of FFT computation points”
When larger than 10M: set between computation start point and “computation start
point + 10M - no. of FFT points”

¢ Window (time window):
Select the Rect (rectangle), Hanning (hanning), or FlatTop (flat-top) window.

Displaying the FFT Range

The FFT range is indicated with a green bar on the main waveform display window and
the zoomed waveform display window.

Drag the bar to move the computation range.

If FFT cannot be performed, the bar indicating the range and the word “FFT” turn red.

4w Viewer1 F:\DL750\2CHSINFFT2.WVF - [TimeViewer]

&8 Fle view Analysis Window

FEEEHS XmM-

2 @y - B E B N & -l

Tan
Group! F
25.000 1

- \( FFT range

M

Trigger Time: 2004710/06 13322758 Womer of Data: )10
\C

25,000
35,000

54
v HIHllMHIHHJMHMHI
1 TS

25,000
No.0000 250000m

Murnber of Data: 10010

N R DN

Zoom Tiage: Tine: 2004710706 TS 3236 58 umber of Data: 4001
roup

25,000

NCH] —
[l

25,000
22000 + + + + E: + i
acHg, AAAAAAAANARARANANAARARAANARAEANAANDAANN S
¥ VUV UVVVUVUIVV VTV T VVUVU VN UY VYUV VYUV UL

Icon displayed during measurement through computation
While measurement through computation is being performed, the icon shown below
appears in the status bar.

f&l: Accessing file

Note

» Canceling computation
During computation, a cancel button and a progress bar are displayed in the status bar.
Click the Cancel button to cancel the computation.
If you cancel the computation, nothing will be displayed in the waveform display window and
measurement result window.

'
Cancel | - MM I

Computational accuracy
Single-precision floating-point type

IM 701992-01E
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Details of Various Computations

Phase Shift (SHIFT)
Shifts the phase of the specified waveform. Set the amount of shift as follows.
SHIFT(C1,N)

N: Integrated value for the number of data points to the time axis

RMS Value (RMS)
Calculates the RMS value of the waveform that has been assigned.

1 N
vﬁzﬂw

s: Sampling data
N: Integrated value for the number of data points to the time axis

In the expression, set the target trace number and time.
Expression: RMS(C1,T)

T: Computation time (ms)
T = (N/sample rate)x1000

Filter (FILT1/FILT2)

Type

Type Bandwidth

Gauss Lowpass

Sharp Lowpass/Highpass/Bandpass
IIR (Butterworth) Lowpass/Highpass/Bandpass

Filter Orders
See the following table for the filter orders.

Cutoff frequency/sampling frequency x 100 2% 5% 10% 20% 30%

Gauss Lowpass 49 21 9 5 5

Sharp Lowpass 88 36 18 9 8
Highpass 159 65 33 17 13

IIR Lowpass 4 4 4 3 2

Highpass Highpass 4 4 4 4 3

Note
* You can set the cutoff frequency in the range from 2 to 30% of the sampling frequency (in 0.2%
steps).

» The higher the filter order, the longer computation takes.

Filter Characteristics

Filter = Pass band Ripple Attenuation slope Attenuation in the Phase
Stop band
Gauss 0dB * - Linear
Sharp 0.3 dB —40 dB at 1 oct (Lowpass), —40 dB Linear
—40 dB at —1 oct (Highpass)
IIR 0dB -5 dB at 1/6 oct (Lowpass), - Non-linear

—20 dB at —1 oct (Highpass)

Attenuation for a Gauss filter is —3.0 x (f/fc)2 dB (where f is the frequency and fc is the cutoff
frequency).

*
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Gauss (cutoff 10%)

Examples of Frequency Characteristics for Various Filters

Sharp (Lowpass, cutoff 10%) IIR (Lowpass, cutoff 10%)

=)=

o

T i T T T
a

ot 0.1 0zt 0af

0.4f o.sf ot 0.1f 0.2t 0.3f 0.4f o.5f 0.5f

f: Sampling Frequency

Hilbert Function (HLBT)

Normally, when we analyze a real time signal, it is convenient to think of the signal as
the real part of a complex valued signal. Analysis is often more convenient when done
using the complex signal. Given that the real time signal is considered to be the real part
of the complex signal, the imaginary part is then equal to the Hilbert transform of the real
part. When performing a Hilbert transform on a signal in the time domain, the signal is
first transformed into the frequency domain using the Fourier transform. Next, the phase
of each frequency component is shifted by —90 degrees if the frequency is positive and
+90 degrees if negative. Lastly, the Hilbert transform is completed by taking the inverse
Fourier transform. As can be seen from the above description, the Hilbert transform does
not change the order of the individual variables. The Hilbert transform of a time signal
results in another time signal.

Application Example

The Hilbert transform can be used to analyze an envelope waveform.
AM (amplitude modulation): SQRT(C1*C1+HLBT(C1)*HLBT(C1))
Demodulation of a FM signal: DIF(PH(C1, HLBT(C1)))

Phase Function (PH)

Phase function PH(C1, C2) computes tan™' (C1/C2). However, the phase function takes
the phase of the previous point into consideration and continues to sum even when the
value exceeds 11 (The ATAN function reflects at £1). The unit is radians.

_. Previous point

N NE

02

02

1 782

AB2

* Previous point

62 =061 + AB2 62 =061 -A62
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Binary Conversion (BIN)
Performs binary conversion with respect to the specified threshold level.

The threshold level is specified as follows:
A and B represent the Upper and Lower threshold levels, respectively.
BIN(C1, A, B)

Upper threshold level
Lower threshold level

Pulse Width Computation (PWHH/PWHL/PWLH/PWLL/PWXX)
The signal is converted into binary values by comparing to a preset threshold level, and
the time of the pulse width is plotted as the Y-axis value for that interval.
The following 4 intervals are available:

PWHH: From the rising edge to the next rising edge.

PWHL: From the rising edge to the next falling edge.

PWLH: From the falling edge to the next rising edge.

PWLL: From the falling edge to the next falling edge.

PWXX: From the rising or falling edge to the next rising or falling edge.
The threshold level is specified as follows:

A and B represent the Upper and Lower threshold levels, respectively.
PWHH (C1, A, B)

Waveform to
be computed

Computed
waveform

4-26 IM 701992-01E



4.6 Analyzing Waveforms by Computations (Math Edition)

FFT

Linear Spectrum (LS-REAL/LS-IMAG/LS-MAG/LS-LOGMAG/LS-PHASE)
The linear spectrum is directly determined by the FFT. The power spectrum and cross
spectrum can be determined from one or two linear spectra.

The FFT is a complex function, and thus the linear spectrum is composed of both a real
and an imaginary part. The magnitude and phase of the frequency components of the
measured waveform can be derived from the real and imaginary parts of the FFT result.
The following spectra can be determined:

Item Expression Computation
Real part LS-REAL R

Imaginary part LS-IMAG |

Magnitude LS-MAG VR+T)

Log magnitude LS-LOGMAG 20 x logy/ (R%+P)
Phase LS-PHASE tan~'(I/R)

Log magnitude reference (0 dB): 1 Vpeak
R, I: R and | represent the real part and the imaginary part, respectively, when each frequency
component G of a linear spectrum is represented by “R + jl.”

Rms Value Spectrum (RS-MAG/RS-LOGMAG)
Rms value spectrum expresses the rms value of the magnitude of the linear spectrum. It
does not contain phase information.

The following spectra can be determined:

Item Expression Computation
Magnitude RS-MAG VR +1)2
Log magnitude RS-LOGMAG 20 x logy/(R*+1%)/2

Log magnitude reference (0 dB): 1 Vrms

Power Spectrum (PS-MAG/PS-LOGMAG/PSD-MAG/PSD-LOGMAG)

The power spectrum expresses the power of each frequency component included in the
measured signal. It is determined by taking the product of the linear spectrum and its
complex conjugate. It does not contain phase information.

The following spectra can be determined:

Item Expression Computation

Amplitude PS-MAG DC component R2+ 2
AC component (RZ+ 12)/2

Log magnitude LS-MAG DC component 10 x log(R? + I?)
AC component 10 x log{(R? + 1%)/2}

Log magnitude reference (0 dB): 1 Vrms?

Power Spectral Density (PSD-MAG/PSD-LOGMAG)

The power spectral density (PSD) expresses the power spectrum per unit frequency. It is
determined by dividing the power spectrum by the frequency resolution Af found during
the analysis of the power spectrum. The results of the PSD computation vary depending
on the window function chosen. The power spectral density is used to compare power
spectra analyzed at different frequency bands. However, it is not necessary for signals
having a line spectrum such as a sine wave.

The following spectra can be determined:

Item Expression Computation

Magnitude PSD-MAG PS-MAG/Af (for rectangular window)
PS-MAG/1.5Af (for Hanning window)

Log magnitude PSD-LOGMAG 10 x logPS-MAG/Af (for rectangular window)

10 x logPS-MAG/1.5Af (for Hanning window)

Log magnitude reference (0 dB): 1 Vrms?

IM 701992-01E
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Cross Spectrum (CS-REAL/CS-IMAG/CS-MAG/CS-LOGMAG/CS-PHASE)
The cross spectrum is determined from 2 signals. It is found by taking the product of
the linear spectrum of one signal (Gx) and the complex conjugate (Gx*) of the linear
spectrum of the other signal (Gy).
If the linear spectra of the 2 signals are represented by

Gx = Rx +jIx

Gy =Ry +jly
then the cross spectrum Gyx is

Gyx = Gy x Gx*

= (Ry +jly)(Rx — jIx) = Ryx + jlyx

where Ryx = RyRx + lylx

lyx = Rxly — Rylx

The following spectra can be determined:

Item Expression Computation
Real part CS-REAL DC component  Ryx
AC component Ryx/2
Imaginary part CS-IMAG DC component  lyx
AC component  lyx/2
Amplitude CS-MAG DC component (Ryx® + lyx?)
AC component (Ryx® + lyx®)/2
Log magnitude CS-LOGMAG DC component 10 x logy(Ryx? + lyx?)
AC component 10 x logy(Ryx? + lyx?)/2
Phase CS-PHASE - tan~(lyx/Ryx)

Transfer Function (TF-REAL/TF-IMAG/TF-MAG/TF-LOGMAG/TF-PHASE)
The transfer function expresses the frequency characteristics between the input and the
output of a system. The transfer function is given by the ratio of the linear spectrum of
the output (Gy) to the spectrum of the input (Gx) at each frequency. Also, as can be seen
from the equation below, the transfer function can be defined as the ratio of the cross
spectrum of the input and output (Gyx) and the input power spectrum (Gxx).

Transfer Function = Gy/Gx = (Gy x Gx*)/(Gx x Gx*) = Gyx/Gxx = (Ryx + jlyx)/(Rx2 + Ix2)
The following items can be determined:

Item Expression Computation

Real part TF-REAL Ryx/(Rx? + 1x?)

Imaginary part TF-IMAG lyx/(Rx? + 1x?)

Magnitude TF-MAG V(Ryx? + lyx®)/[(RX2 + Ix?)

Log magnitude TF-LOGMAG 20 x log(Ryx? + lyx®)/(Rx2 + Ix?)
Phase TF-PHASE tan~"(lyx/Ryx)

The magnitude of the transfer function gives the ratio of the magnitudes of the linear
spectra of the output and input, whereas phase of the transfer function gives the phase
difference between the two.
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Coherence Function (CH-MAG)

This function expresses the ratio of the output power generated by the input to the
system to the total output power.

Coherence function = Gyx x Gyx*/(Gxx x Gyy)

Item Expression Computation
Magnitude CH-MAG (Ryx2 + lyx2)/(Gxx x Gyy)

If the output signal is due entirely to the input signal, the coherence function becomes 1.
As the ratio decreases, it falls below 1. Thus, the coherence function always takes on a
value between 0 and 1.

Note

» On one data acquisition, the coherence function becomes 1 across all frequencies.
* The computed waveform must be averaged.

Number of FFT Computed Points

You can select 100 points, 200 points, 500 points, 1000 points, 2000 points, 5000 points,
10000 points, 20000 points, 50000 points, 100000 points, 200000 points, 500000 points,
1000000 points, or 2000000 points.

About Time Windows

You can select rectangular, Hanning, or flattop as the time window.

The rectangular window is best suited to transient signals, such as an impulse wave,
that attenuate completely within the time window. The Hanning window allows continuity
of the signal by gradually attenuating the parts of the signal located near the ends of the
time window down to the “0” level. Hence, it is best suited to continuous signals. The
frequency resolution of the Hanning window is higher compared with the Flattop window.
However, the flattop window has a higher level of accuracy of the spectrum. When the
waveform being analyzed is a continuous signal, consider the above characteristics
when selecting the proper window to use.

Window Integral Power spectrum
Rectangular

window ‘4; T —>{
! |
n“h.
<

I i
i
Sine wave 7%%%» Q» «Q\N— — ‘
Ht T ~ -
i

Hanning window

Flattop

RyAvE ¥ N R

Rectangular window: W(t) = u(t) —u(t—T) U(t): Step function
Hanning window: W(t)=0.5- O.5005(2Tr+)
Flattop window: W(t) = {0.54 — 0.46cos(2m %)}

sin{2m(1 — 2UT)}
2m(1 — 20T)
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Procedure

Inserting Annotations

1. Click ¥ of 'A T, ¥ or click View > Add Annotation and select Annotation
Type. There are eight types of annotations: text, DeltaT, DeltaV, marker, Delta
marker, waveform parameter, history statistics, and cycle statistics. The pointer
icon displayed in the tool bar or waveform view changes according to the selected
annotation. For details, see the explanation starting on the next page.

2. Insert the annotation using the appropriate procedure for the selected annotation.
For details, see the explanation starting on the next page. When selecting an
annotation of a particular type while in Annotation mode, if you click a different
type of annotation that was previously inserted, the selected annotation changes
to the clicked type. Select the type of annotation

Select the type of annotation
dow

Annotation input box

‘e Viewer1 H:\Documes
Vi w

o Fi Anclysis

Y- - B

Number of Data: 250000
3

Annotation Setting(Text)

Set the annotation font and
color in the dialog box that
is displayed.

CH1
"y 0

20000
NoOOOD  -24.99%m sl
Ready

26.0000m

—Inserted annotation

Inserting Annotations Using the (Right-Click) Shortcut Menu
When in Annotation mode, a shortcut menu is displayed when any of the following

operations is carried out. Click New and then the type of annotation to insert the
annotation in the screen.

* Right-click in the waveform display
Right-click to display the shortcut menu.
% v Text You can set the type of annotation
DeltaT to Text, DeltaT, DeltaV, Waveform
Dettay Parameter, History Statistics, and
Cycle Statistics.

Paste

‘Wave Parameter
History Statistics Marker and Delta marker cannot
Cycle Statistics be selected.

* Right-click a waveform

If you place the pointer on the
waveform, the information for

that point is displayed. Right-click to display the shortcut menu.

i v Text You can set the type of annotation
-8030us 8 DeltaT to Text, DeltaT, DeltaV, Marker,
A —} Deltat Waveform Parameter, History

Marker

Statistics, and Cycle Statistics.

“Wave Parameter
History Statistics Delta marker cannot be selected.

Cyele Statistics
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Explanation

Copying and Pasting Annotations

Click to select the annotation to copy, then right-click to display the same shortcut menu
mentioned on the previous page. Select Copy. Right-click the location onto which you
wish to paste the annotation, then select Paste in the shortcut menu that is displayed.

Editing Annotations

Click to select the annotation to edit, then right-click to display the same shortcut menu
mentioned on the previous page. Select Edit. A dialog box corresponding to the selected
annotation is displayed. Edit the annotation, then click OK or Apply.

Deleting Annotations
To delete annotations, click View > Delete Annotation > Selected Item or All Items.

4o Yiewer] C:¥WProgram Files\YokogawavieweriaveDat
n File | view Analysis wWindow

u

= [ w Toolbar
—  Status Bar = =
| = = o fnalysis Bar Gre | | T ey

v ‘Window control Bar

Channel Setting. ..
Display Setking. ..
Split Setting. ..

v Splic

Waveform Vertical Zoom&Move

Add Annotation »

Delete Annatation EEEEEENY
Al Teem

Auko Group...

You can also click to select an annotation you wish to delete and press the Delete
key. Or, you can click to select the annotation to delete, right-click to display the same
shortcut menu mentioned on the previous page, and then select Delete.

Annotation Types
There are eight types of annotations: text, DeltaT, DeltaV, marker, Delta marker,

waveform parameter, history statistics, and cycle statistics.
¢ Linked Annotations
» DeltaT, DeltaV, marker, Delta marker, waveform parameter, history statistics, and
cycle statistics are annotations that are linked to waveforms.
» If the text annotations is linked to a waveform, they are connected by link lines.
* You can insert annotations into individual waveforms. Links to each waveform are
preserved even if you switch the displayed group.
¢ Non-Linked Annotations
Text annotations without link lines are non-linked annotations. Their positions change
relative to the size of the screen.

Example of a Text Annotation

.. *{Non-linked annotation
[Pk aveform,

Walkage
~ Linked annotation

Link line

IM 701992-01E
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Annotation-Compatible Windows

« Text, DeltaT, and DeltaV annotations can be inserted into the main waveform display
window, zoom waveform display window, and XY waveform display window.

» Marker, delta marker, waveform parameter, history statistics, and cycle statistics
annotations can be inserted into the main waveform display window and zoom
waveform display window.

* Only text annotation can be inserted into logic waveforms.

Note
In the following situations, annotations cannot be inserted in the zoom waveform display
window.

*  When the waveform shown in the main waveform display window and that shown in the
zoom waveform display window are different (when “Share channel setting in Main/Zoom” is
set to off).

*  When waveforms are overlaid, the active waveform in the main waveform display window
and that in the zoom waveform display window are different.

Text Pointer Icon: ‘A

If you select a text annotation and double-click in the waveform view or on a waveform,
the following settings dialog box is displayed. You can set the annotation display format.
If you double-clicked on the waveform, a waveform-linked annotation is inserted.

Annotation Setting{Text)

Annotation input box

1~ Display Format 1 o'
I showFrame ————————1—— Select this check box to apply a
[E frame to the annotation.
‘You can select the font and color. You can select any color.
Font @El Color E‘El
Fant: Fant style: Basic colors:
]Hegular F Jﬁ ,7 ’7 ’7 - F ]7
HMFEFEEN
EN NN E.
ENEEEEEN
g Palatino Linotype = EEEEEN
b
= | I Il
e
w elf-Define ’— ﬁ Custom colors:
= —— CHL BARRYT EEEEEEEE
[Emamimtabe ] o2 oo\, can select the color of a T 11111 Im
Ed|Sp|ayed waveform group. Define Custom Colors »»
Western -
Ok G |
K Cancel - ﬂ

The color selection dialog box appears.
Display Example
0o Changing the Character Size

=L yoltage:

Annotation with frame
When you select an annotation, a frame appears.

Moving an Annotation Drag one of the four corners of the frame.

Link line
Select the annotation, then drag it.

If a link line flows outside of the waveform view when zooming or
changing the scale, the link line disappears.
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DeltaT Pointer Icon:
When you select a DeltaT annotation and perform procedure a or b below in the
waveform view, the X axis value is displayed.

a. Drag horizontally.

b. Double-click to display the dialog box below. You can set the trace (waveform) to
which the annotation is linked, the display format, the arrow style, and other items.
The measurement range of the new X axis value displayed when you double-click is 2
div.

Appotation setting(Relial) g' Preview of the value to be displayed
. — (cannot be entered).
Preview | LILIFR:
HieTeR CH1 i Select the trace (waveform) to which to
Display Format - link the annotation.

Fart... [~ Show Frame

Text Format: [auto x| pedmd  [s i Set the text format and decimal places
y (see section 3.2, but note that

— Set the font and frame (see page 4-32).

B “Exponential” is not one of the choices).
ST [f—x—=1~ Select the arrow thickness.
T show addtionalline |[——1] ~; Draw an additional line through the tip of
| the arrow. Also select the thickness of the

[ Dot Show Text

Ladditional line.

Shows a DeltaT annotation spanning
vertical cursors.

— The value is not displayed.

Display Examples

DeltaT annotation with additional line DeltaT annotation spanning vertical cursors
o e Z:Z7Additi°”a| line : - Vertical cursors

Resizing arrows

Select an arrow, then drag it. To Select the tip of the arrow, then drag it.

move just the value, use the The value is updated according to the
same procedure as for moving a length of the arrow.

text annotation.

If the arrow flows outside of the waveform view

If an arrow flows outside of the waveform view
when zooming or changing the scale, the value
is not displayed.

Changing the character size
Same procedure as for text annotations.

IM 701992-01E
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DeltaV Pointer Icon: ‘IF‘U

When you select a DeltaV annotation and perform procedure a or b below in the
waveform view, the Y axis value is displayed.

a. Drag vertically.

b. Double-click to display the dialog box below. You can set the trace (waveform) to
which the annotation is linked, the display format, the arrow style, and other items.
The measurement range of the new Y axis value displayed when you double-click is 2
div.

Aptation etling eltal) g' Preview of the value to be displayed
: T (cannot be entered).
Preview | LERR —
Trace CHI = Select the trace (waveform) to which to

- Display Format - link the annotation.

I~ showfrane

Text Format. [auro »| pedmal [ ~i——— Set the text format and decimal places
- (see section 3.2).

— Set the font and frame (see page 4-32).

i Arrow skyle
Arrow Weight |[= oRe Select the arrow thickness.
I show Addtionalline | Lj' Draw an additional line through the tip of

the arrow. Also select the thickness of the

I~ Link Cursor < i
\\ additional line.

[ Dot Show Text

| o | cancel ‘ Shows a DeltaV annotation spanning
horizontal cursors.

L— The value is not displayed.

Display Examples

DeltaV annotation with additional line DeltaV annotation spanning horizontal cursors
: Additional line

Horizontal cursors

% \

N

Moving a DeitaV Resizing arrows

‘I

Select an arrow, then drag it. To Select the tip of the arrow, then drag it.
move just the value, use the The value is updated according to the
same procedure as for moving a length of the arrow.

text annotation.

When zooming the waveform vertically Changing the character size

Same procedure as for text annotations.

The length of the arrow does not change
even when zoomed.

The value is updated according to the zoom
ratio.
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4.7 Inserting Annotations in the Waveform View

L
Markers Pointer Icon: #x_

With marker annotations, the trace, X axis value, and Y axis value at the double-clicked
point are displayed. If you select a marker annotation and double-click the waveform, the

settings dialog box below is displayed.

* You can set the trace (waveform) to which the annotation is linked, the format, the

marker style, and other items.

» There are four marker styles. Each time you insert a marker annotation, a new style is

used.

Annotation Setting(Marker)

Preview ICHI {-0.94ms, 4,3313Y)

Channel  |CHL >

Farmat ]ChanneIName + #-Yalue + Y-value L:

Marker

Style l 3 Lj Size ]Small Ll—

— Display Format

Font... [~ Shaw Frame

Text Format Decimal

Y-fixis |AUtD ~ 5 =
W-fixis |AUtD B

Preview of the annotation to be
displayed (cannot be entered).

Select the trace (waveform) to which to
link the annotation.

—Select the displayed items.

—Select the marker style and size.

—Set the font and frame (see page 4-32).

—Setthe Y (vertical) and X (horizontal)
axis text format and the decimal places
(see section 3.2).

Trace X axis value Y axis value

Moving markers

Select the marker, then drag it.
Only the marker moves.

The value is updated according to
the new marker location.

Changing the character size
Same procedure as for text annotations.

n

.....gLIh.k“ne.......

Select the annotation, then drag it. Only the
annotation moves.

If a link line flows outside of the waveform view
when zooming or changing the scale, the link line

disappears.

IM 701992-01E
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4.7 Inserting Annotations in the Waveform View

Delta Marker Pointer Icon: 4,

With Delta marker annotations, the DeltaT annotation (X axis value) and DeltaV

annotation (Y axis value) are displayed between two markers.

» Select the Delta marker annotation, then drag starting from any one point on the
waveform to any other point on the waveform. A DeltaT annotation and DeltaV
annotation appear between the two markers.

+ If a Delta marker is placed between two different traces, only the Delta T annotation is
displayed.

Click the waveform Drag Release the mouse button
at the second point

. ..D.5;2ms.. c
DeltaT annotation

Double-click on an annotation to display the settings dialog box below.

» The target trace (waveform), marker style, and other items relating to markers can be
set.

» There are four marker styles. Each time you insert a marker annotation, a new style is
used.

* You can set the display format, arrow style, and other items relating to DeltaT and
DeltaV annotations. Click the DeltaT or DeltaV tab to display the corresponding

settings.
Annotation Setting(DeltaMarker) E'
Markerl — |CHI X Marker2  |CHL i I~ Select the target trace (waveform) for
Listie 3 each marker.
Style - See  [smal -] ~ Select the marker style and size. The
3 style and size of paired markers 1 and 2
DeltaT | pekay | ) | are the same.
Preview ‘ 0.52ms
Display Format -
Font... [~ Show Frame ) .
1 Configure the settings of DeltaT and

TextFormat [actn v  Decimal [ = DeltaV annotations that are used in

Delta marker annotations.

[~ Arrow Style See the explanation of each annotation
I ot ] - on the previous page.
« Clear the Show Arrow check box to
¥ shaw Addifonalline [ —————] +| hide the annotation’s arrow and value.
= « There are no cursor linking and hide
ol | ’Tl — ] value options such as those for DeltaT

and DeltaV annotations on the
previous page.
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4.7 Inserting Annotations in the Waveform View

Display Examples

Delta marker annotation with additional line  Moving markers

Marker 1

i
\,%Marker 2
—
Additional line Select the marker, then drag.iF. The.
arrow length, value, and additional line

are updated according to the new
marker location.

Moving a DeltaT | Resizing arrows (DeltaT annotation only)

ey

s Zﬁﬁﬁmﬁ”" = £

Select the arrow of the DeltaT Select the tip of the arrow, then
annotation, then drag it. To move just the drag it. The marker is moved and
value, use the same procedure as for the value is updated according to
moving a text annotation. the length of the arrow.

, 1N, Select the arrow of the DeltaV annotation, then drag it.
& Tomove just the value, use the same procedure as for

e tﬁg}.}gl’ moving a text annotation.

If the arrow flows outside of the waveform view

With Delta marker annotations, if a DeltaT or DeltaV annotation arrow flows outside of the
waveform view when zooming or changing the scale, the value is not displayed.

Changing the character size
Same procedure as for text annotations.

IM 701992-01E
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4.7 Inserting Annotations in the Waveform View

Waveform Parameters Pointer Icon: m
When you select a waveform annotation and perform procedure a or b below in the
waveform view, the measured value of the waveform parameter is displayed.

a. Drag horizontally.

b. Double-click to display the dialog box below. You can set the measured items, the
trace (waveform) to which the annotation is linked, the display format, the arrow style,
and other items.

The measurement range of the new waveform parameter displayed when you double
click is 2 div.

Annotation Setting(Waveform Parameten]

hieasure ftem

J-Select the trace (waveform) to

T T Wi CHL - which to link the annotation.
pltds Mumber of column

Masimum 1 g3 — Select the number of

Mnimum _ _| horizontally-displayed items
High level By el (columns).

Low leval

Font.., [~ Show Frame

Text Format Decimal
Y axis param | Auto -] [ =] | {7 Configure the settings of fonts
and arrows that are used in
 axis pararn IAU'ZD = 5 =

waveform parameter
annotations.

- Arrow style ; See the explanation of the

! DeltaT and DeltaV annotations
rrow Weigh __4—» -
SR on the previous page.

v Show Additionalline El - « Under Vertical axis
parameters, set the vertical
axis waveform parameter text
format and decimal places.
Under Horizontal axis
parameters, set the horizontal
axis waveform parameter text
format and decimal places.
There are no cursor linking

[ oK | Cancel ] and hide value options such
as those for DeltaT and DeltaV
annotations.

Averags
nddle

RMS

Standard devition

Owershoot

Undershoat

Rise time

Fall time

Frequency

Periad
Plus width
toinuz width

Duty

Pulze count
Burst1
Burst

Average frequency

FAyrerage period
Int1TY
Int2 T

It 13

It ZEY

Measurement items Int1XY and
Int2XY cannot be selected.
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4.7 Inserting Annotations in the Waveform View

Display Examples

Waveform parameter annotation Resizing arrows
with additional line

Anin d02ary ]}

Select the tip of the arrow, then drag it.
The value is updated according to the
length of the arrow.

Moving a waveform parameter annotation

] i%  As you begin to move it vertically,
PP V00N - the mark indicating the direction of
motion becomes | .

¥

{1 TR
{WEE 0a03v||

parameter annotation, then drag
it. To move just the value, use the
same procedure as for moving a
text annotation.

Select the arrow of a waveform \

As you begin to move it horizontally,
the mark indicating the direction of
motion becomes <. The value is

. iMax 10403v[{ updated according to the

~iMin 10297} measurement range of the new
location.

If the arrow flows outside of the waveform view
If an arrow flows outside of the waveform view when zooming or
changing the scale, the value is not displayed.

>
>
X
<
N
=
(]
5
<
o
o
=
3
o
Q
-
Q

Changing the character size
Same procedure as for text annotations.

Note

If you click an annotation inserted with the annotation insertion pointer, the annotation turns

white, and the distal line, mesial line, and proximal line are displayed in the annotation area.
You can move the distal line, mesial line, and proximal line to change their values.
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4.7 Inserting Annotations in the Waveform View

History Statistic Pointer Icon: N
When you select a history statistic annotation and perform procedure a or b below in the
waveform view, the measured value of the history statistics is displayed.

a. Drag horizontally.

. S LY R Y S
StdDew 169190

b. Double-click to display the dialog box below. You can set the measurement items, the
trace (waveform) to which the annotation is linked, the display format, the arrow style,
and other items. The measurement range of the new history statistics displayed when
you double-click is 2 div.

Annotation Settings(History Statistics)

hkasure kem

On

Peak to peak value

Amplitude

hiEximum

hifinimum

4

High level

Low lewvel

Puerage

hiiddle

R
Standard dewiation

Overshoot

Undershaat

Rise time

Fall time

Frequency

Period

Plus width

hinus width

Duty

Pulze count
Burst1
Burstz

Puerage frequency

Auwerage period

Int 1T
IntZ T

Int 13

Int 23

|

Trace CH3

Histogram Settings
v Display

¥ * linear ¢ Log

Display Format

Fonk...

[~ Show Frame

Texk Decimal
Y axis param m m
¥ axis param Auto hd m
Arrow skyle
sron ——-
W Show Additionallini [ ———— ‘j

Apply | OK |

Cancel |

I

Mumber of calurmn |1 L‘r

P

f

— Select the trace (waveform) to
which to link the annotation.

— Select the number of
horizontally-displayed items
(columns).

- Select the check box to display
histograms in annotations.
Select whether to display the
histogram's Y axis using a linear
or logarithmic scale.

— Configure the settings of fonts

and arrows that are used in

history statistic annotations

See the descriptions of the

DeltaT and DeltaV annotations

on the previous page.

« Use the boxes next to Y axis
param to set the text format
and the number of decimal
places for the vertical axis.
Use the boxes next to X axis
param to set the text format
and the number of decimal
places for the horizontal axis.

There are no Link Cursor and

Measurement items Int1XY and
Int2XY cannot be selected.

Don't Show Text options,
which are available for DeltaT
and DeltaV annotations.
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4.7 Inserting Annotations in the Waveform View

Display Example

History statistic annotation with additional lines

I History List

Click the ¥ mark to display
the history list.

History No.

>

T 1| | lines

wijm me pm me ew mm mm B00 Additional

457 P I B O Y gF\l

e | - [ 13BEImy
in 13700my
SAwe | o[- 1375Em
StdDev 419660
[ =T VA T O ™

Resizing Arrows and Moving History Statistic Annotations
The procedure for resizing arrows and moving annotations are the same
as for waveform parameter annotations.

If the arrow flows outside of the waveform view
If an arrow flows outside of the waveform view when zooming or
changing the scale, the value is not displayed.

>
>
X
<
N
=
(]
5
<
o
o
=
3
o
Q
-
Q

Changing the character size
Same procedure as for text annotations

Note

» Canceling Annotation mode
In Annotation mode, a cancel button and a progress bar are displayed in the status bar.
Click the Cancel button to cancel Annotation mode.
If you cancel Annotation mode, the waveform display window only shows an arrow that
indicates the annotation range and not the values.

|
Cancel | - MUM I

» If you click an annotation inserted with the annotation insertion pointer, the annotation turns

white, and the distal line, mesial line, and proximal line are displayed in the annotation area.
You can move the distal line, mesial line, and proximal line to change their values.
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4.7 Inserting Annotations in the Waveform View

Cycle Statistic Pointer Icon: 41}
When you select a cycle statistic annotation and perform procedure a or b below in the
waveform view, the measured value of the cycle statistics is displayed.

a. Drag horizontally.

i Coont- 1B

5 L2067
in 16867 W
e 10247.

StdDev AE910 v |

b. Double-click to display the dialog box below. You can set the measured items, the
trace (waveform) to which the annotation is linked, the display format, the arrow style,
and other items. The measurement range of the new cycle statistics displayed when
you double-click is 2 div.

hkasure kem

Peak to peak value

Amplitude

4

hiEximum

hifinimum

High level

Low lewvel

Puerage

hiiddle

R
Standard dewiation

Overshoot

Undershaat

Rise time

Fall time

Frequency

Period

Plus width

hinus width

Duty

Pulze count
Burst1
Burstz

Puerage frequency

Auwerage period

Int 1T
IntZ T

Int 13

Int 23

On

|

Annotation Settings(Cycle Statistics)

Cycle Trace  |CH3 =3

Trace CH3 hd
Mumber of calurmn |1 L‘r

Histogram Settings
v Display
¥ * linear ¢ Log

Display Format N

Font...
Texk Decimal

Auto - 5 -
Auto - 5 -

[~ Show Frame

1

Y axis param

¥ axis param

Arrow skyle

Arrow d
v Show Additionallini || ——— ‘j

Apply | OK |

Cancel |

Measurement items Int1XY and

Int2XY cannot be selected.

Select the reference trace for
cycle statistic measurements.

Select the trace (waveform) to
which to link the annotation.

Select the number of
horizontally-displayed items
(columns).

Select the check box to display
histograms in annotations.
Select whether to display the
histogram's Y axis using a linear
or logarithmic scale.

Configure the settings of fonts
and arrows that are used in
cycle statistic annotations

See the descriptions of the
DeltaT and DeltaV annotations
on the previous page.

« Use the boxes next to Y axis
param to set the text format
and the number of decimal
places for the vertical axis.
Use the boxes next to X axis
param to set the text format
and the number of decimal
places for the horizontal axis.
There are no Link Cursor and
Don't Show Text options,
which are available for DeltaT
and DeltaV annotations.
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4.7 Inserting Annotations in the Waveform View

Display Example

Cycle statistic annotation with additional lines

I Cycle List

Click the ¥ mark to display

the cycle list. il ]

>

Wil me pm o me e mm mm B00 Aggitional
| L7 lines

457 P I B O Y v%

T BE e A R P A B P R
in 13700my

e | lorEmEEmy . | E ]
StdDev 419660

[ =T VA T O ™

Resizing Arrows and Moving Cycle Statistic Annotations
The procedure for resizing arrows and moving annotations are the same
as for waveform parameter annotations.

If the arrow flows outside of the waveform view
If an arrow flows outside of the waveform view when zooming or
changing the scale, the value is not displayed.

Changing the character size
Same procedure as for text annotations

Note

» Canceling Annotation mode
In Annotation mode, a cancel button and a progress bar are displayed in the status bar.
Click the Cancel button to cancel Annotation mode.
If you cancel Annotation mode, the waveform display window only shows an arrow that
indicates the annotation range and not the values.

|
Cancel | - MUM I

» If you click an annotation inserted with the annotation insertion pointer, the annotation turns

white, and the distal line, mesial line, and proximal line are displayed in the annotation area.
You can move the distal line, mesial line, and proximal line to change their values.

Copying and Pasting Annotations
Place the pointer on an annotation or window and right-click to carry out the following
operations.

Operation When pointing to an annotation When pointing on the window
New No Yes
Delete Yes No
Copy Yes No
Paste No Yes
Edit Yes No

4-43

ejeq wJiojanep) BuizAjeuy H



4.8 Transferring a Waveform View to the Clipboard

Procedure

Transferring a Waveform View to the Clipboard

Click IEI to transfer the viewer window you are viewing as image data to the clipboard.
You can see the image by executing a paste command in an application that can handle
image data.

Transfer to Clipboard

ektings\ Administrator\Desktop\SampleWaveData\2CHSINKYSW.WYF - [Time¥iewer]

=0/ x]
=18l x|

o View Analysis  Windol
SEEHS| x|
@ - B e 2 2[R - E

Main Trigger Tme: 2004710706 20:13.43.33 Number of Data 10010
Grougl 100,00

50000

b L
YR I

50000
NeOOD 10011000 sl 0.0002000

Ready

Note

Only the waveform view is transferred to the clipboard without any image of the menu bars and
other functional components.
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Chapter 5

Saving Data/Converting Data Formats

5.1

Saving Waveform Data

Saving Waveform Data in Binary Format

Click =] or select File > Save As to display the Save File dialog box. Set the save
destination and the file name, set Save as type to YOKOGAWA waveform file (*.wvf)
or YOKOGAWA waveform file (*.wdf), set comments and necessary options, and click

Save.
To set the options, click More Options.

Select the folder into which you want to save the file

_

Save in: |L'f)WaveData ! j £ B
) oo et

\Q' A 2CHETNY
My Recent ﬂfi\e_ﬂﬂu.wvf
Documents ﬂsampla-zjk‘wvf

—

[
Desklop
y Documents

My Computer

\3} i Specify a file name
by Metwark. File name: b Save

Places | J l_l

Save as lype: |YDKD G waveform file [ wvf] j Cancel
—
— Select YOKOGAWA
Comment: waveform file (*.wvf or *.wdf)
— Type comments
Select Waveform T | Set options for the
AL OFF

TraceName Elockiium | Recordlength | Sampli & Tiata Sefting data format

A ks 21 1,001,000

‘%‘CH‘! 21 1,001,000 Data Range: Al hd

O mstht 21 1,001,000 Compression:  [Mare +| | Select the waveforms

O0Fmathz 21 1,001,000 to save

DWMathS 21 1,001,000 Compression Rate:

O mathe 21 1,001,000

O maths 21 1,001,000 =

O mathe 21 1,001,000 =

O wmathr 21 1,001,000

OFvmaths 21 1,001,000 o o

O mathe 21 1,001,000

O wmathio 21 1,001,000 v

< | > r

WVF Files

Saved WVF files can not be loaded on the measuring instrument™.

* DL series, SL1400, SL1000

WDF Files
WDF files cannot be loaded on the measuring instrument.
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5.1 Saving Waveform Data

Saving Waveform Data in ASCIlI Format

Click E or select File > Save As to display the Save File dialog box. Select the folder
into which you want to save the file, specify the file name, select ASCII file (*.csv) in
Files of type, set any other required options, and then click Save. To set the options, click
More Options.

Select the folder into which you want to save the file

O ——

Save |L':) G5VData ' ﬂ ok B
_2. @DUU.CSV
! @ZCHSINXY.ESV
Iy Recent B file D00.cev
Dacuments @sample-Z_Ek ey
P ined 01 _up.csv
’[ Wined 01
@Wingﬂi_DZ_up.csv
Deskiop B Wine§ M _up.csv
@WingE_DZ_up.csv
tdy Diocuments
My Computer
‘3 T Specify a file name
L |
Mypllﬁait;vsork File name: | | ﬂ Save |
Saveashpe  [ASCH fie (%.cov] | ~| Cancel
Select ASCII file
(*.csv)
Select Waveform T | Select the waveforms
ALL OFF
TraceName BlockMum | Recordlength | Sampli # to save
= Data Setting
M vcHs 21 1,001,000
‘%‘CH‘} 21 1,001,000 Data Range: Al - .
O matht 21 1,001,000 Compression:  [None -1 i— Set options for the
O~ msthz a1 1,001,000 B E— data format
D%MathB 21 1,001,000 Compression Rate:
O mathe 2t 1,001,000 ASCII File setting
O maths 21 1,001,000 I Mo Header
Mathe 21 1,001,000 I ;
o I Time Axis InFarmation Set optlons for the
O mathz 21 1,001,000 file f t
OFmathe 21 1,001,000 o o Ile torma
O mathe 21 1,001,000
O mathio 21 1,001,000 v
< | 3 r

5-2

IM 701992-01E



5.1 Saving Waveform Data

Saving Waveform Data in XLS Format

Click E or select File > Save As to display the Save File dialog box. Select the folder
into which you want to save the file, specify the file name, select Excel file (*.xls) in

Files of type, set any other required options, and then click Save. To set the options, click
More Options.

| r——

Savejn: |Lf}SampIa ' j ok B~

Select the folder into which you want to save the file

&

My Recent
Docurnents

T

Desklap

=

i

y Documents

My Computer

=

Specify a file name

by Metwark. File name: | | j Save |
Flaces
j Cancel

Save as ype: |Excal fille [* xlz]

Select Excel file

[72]
Q
<
=}
«Q
O
Q
-
(*.xls) -3
(<)
(]
=
2
s o | ‘ tSelect the waveforms 3
ALL OFF 0 save =
TraceName Elockilum | Recordlength | Sampli & Diata Sefting Lg
A vcHs 21 1,001,000 o
‘%‘CH‘} 21 1,001,000 Data Range: all hd . o
O mstht 2 1,001,000 Compression: [Hone -] |;j— Set options for the &
OFmathz 21 1,001,000 B data format
DWMathS 21 1,001,000 Compression Rate: 31
O mathe 21 1,001,000 —— 3
O maths 21 1,001,000 IE( E;LF:ZZ:W g
Mathé 21 1,001,000 i . i
ng:th? 21 1 001,000 ™ Time Axis Information Set OpthnS for the 3‘
OFmaths 21 1,001,000 o o file format
O mathe 21 1,001,000
O mathio 21 1,001,000 v
< I > -
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5.1 Saving Waveform Data

Saving as a Floating Point Decimal File

For products of version 1.60 or later, you can save waveform data as a floating point
decimal file.

Click [ &l , or select File > Save As to display the Save File dialog box. Select the folder
into which you want to save the file, specify the file name, select Floating Decimal Point
(*.fld) in Files of type, set any other required options, and then click Save. To set the
options, click More Options.

— Select the folder into which you want to save the file
s S
m Save As u
Savein: | || SampleData j - of B~
e MNarne B Date modified Type
wie b .
Recent Places || 0001.fid 6/17/2016 1:46 PM FLD File
|| 0002.fld 6/17/2016 1:46 PM FLD File
Libraries
LY
Computer
“
Network
< i T : G Specify a file name
|
File name: [o00250 i -] Seve |
Save astype: IFIoaﬂng point data file (*fid) ;I Cancel
comment: l Select floating point
cmment; decimal file (*.fid)
e Close Options I
et Waveform T | tSelect the waveforms
TraceName | Blodkum I RecordLength | Sampli Sl=eg Settng 0 save
[M"wveH1 1 50,050
Moz 1 50,050 L Data Range: All -
" Matht 1 50,050 Compression: [None ~| | Set options for the
0" mathz 1 50,050 ) i data format
O maths 1 50,050 i L -
07w matha 1 50,050 =
. ASCIL File Sett
[0 maths 1 50,050 - e
Mo Header
[0 mathe 1 50,050 o e
D"\/Math? 1 50,050 Time Azxis Information
0% Mathe 1 50,050  absolute Time € Relative Time
07 matho 1 50,050 HviewerEYE Settings
[0"Math1o 1 50,050 <
< [ 3 [T save avifile
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5.1 Saving Waveform Data

Explanation

Files Saved in Binary Format

Saving Waveform Data in MATLAB Format

For products of version 1.80 or later, you can save waveform data as a floating point
decimal file.

Click E or select File > Save As to display the Save File dialog box. Select the folder
into which you want to save the file, specify the file name, select MATLAB file (*.mat) in
Files of type, set any other required options, and then click Save. To set the options, click

More Options.

Select the folder into which you want to save the file

Savein [ )] DLESIE x| e EefEr
= Name = Date modified Type Size
= =
e % 0001.MAT 11/13/2015 2205 PM  MAT File 20 KB
Recent Places oy
| 0031.MAT 3/15/2016 1235 PM  MAT File 1,565 KB
" 3 #0033, MAT 3/15/2016202PM  MATFile 11,810 KB
Desktop #0041 MAT 6/7/20169:09 AM  MAT File 17KB
e £ 0051.MAT 6/7/2016 4:03 PM MAT File 5KB
,»:TBJ E 10052.MAT 6/8/2016 4:36 PM MAT File 24 KB
Libraries ‘ 0053.MAT 6/8/2016 4:48 PM MAT File 11731 KB
A
Computer
- .
w
Network i .
| Specify a file name
File pame: Jsample | _'J Save I
Save as type: iMATLAB file {*mat) | _'j Cancel
Select MATLARB file
(*.mat)
& Close Options l
| Select the waveforms
—~Select Waveform A I to save
TraceMame BIockNumI RecordLengthI Sampli 2| |l DgtéSemng |
M eHL 5 10,010 |
MIfycHs 5 10,010 8 ||| etaRenas=m] Al =) )
[ Math1 5 10,010 Compression:  [None -] | [7— Set options for the
OI%math2 5 10,010 £ E data format
D@Math_’m 5 10,010 I Compression Rate: |20 .
D%Maﬂﬂ - 40,048 ([ MAT file setting '
[ Maths 5 10,010 pa
DQ\}Mathﬁ < i Wave Information i
g Set options for the
I*vMath7 5 10,010 file f t
I*¥Maths 5 10,010 lle Torma
[I*Mathg 5 10,010
[I*¥Math1o 5 10,010 -
4 8 | r

Displayed waveform data are saved in WVF format (a Yokogawa proprietary format) and
WDF format (a Yokogawa proprietary format).
The saved data consists of the active waveform data and that for the block checked in
the history window.
Options for Saving Binary Files
When you save waveform data in WVF format or WDF format, you can not only select
the waveforms to save but you can also set the following options:
» Range to save: Select All, Zoom Range, or Cursor Range
» Compression: Select None, PP Comp, or Decim
» Compression Rate: Selectable when Compression is specified.
Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
* Only when the Compression is set to 'Decim’, you can select the compression rate 2.

Note

» Data cannot be saved to WVF format if the file size exceeds 2 GB.

IM 701992-01E
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5.1 Saving Waveform Data

Files Saved in ASCIl Format
Files saved in ASCII format conform to CSV format.

Note

« For waveform data that is divided into blocks, you can save only one block in ASCII format
(CSV file).

Options for Saving CSV Files
When you save waveform data in CSV format, you can not only select the waveforms to
save but also set the following options:
Data Settings
* Range to save: Select All, Zoom Range, or Cursor Range
» Compression: Select None, PP Comp, or Decim
» Compression Rate: Selectable when Compression is specified.
Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
*  Only when the Compression is set to '‘Decim’, you can select the compression rate 2.

File Settings

» Header: Select whether to set a header

» Time-Axis: Select whether to set information about the time-axis

» Relative Time/Absolute Time: Selecting Absolute or Relative Time (Available When
the Time Axis Information Check Box Is Selected)

Relative Time: Displays the measurement time relative to the trigger position.
Displays and saves data to the left of the on-screen trigger
position as negative values, and data to the right as positive
values.

Example: -0.00499984, 0 (Trigger position), 0.00499984

Absolute Time: Displays and saves data at the actual measured time (per the
clock).

Year/Month/Day Hour:Minute:Second

Example: 2007/07/07 18:03:47.4750002,
2007/07/07 18:03:47.48,
2007/07/07 18:03:47.4849998

Files Saved in XLS Format
Files saved in XLS format conform to MS Excel format.

Options for Saving XLS Files
When you save waveform data in XLS format, you can not only select waveforms to save
but also set the following options:
Data Settings
* Range to save: Select All, Zoom Range, or Cursor Range
» Compression: Select None, PP Comp, or Decim
» Compression Rate: Selectable when Compression is specified.
Select 2, 5, 10, 20, 50, 100, 200, 500, 1000, 2000, 5000, or 10000.
* Only when the Compression is set to '‘Decim’, you can select the compression rate 2.
File Settings
» Header: Select whether to set a header
» Time-Axis: Select whether to set information about the time-axis

Note

For waveform data divided by the block, you can save only one block you focus on into the XLS

format.
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5.1 Saving Waveform Data

File names:
The following file names cannot be used.
AUX, CON, PRN, NUL, CLOCK, COMO to COM9, and LPTO to LPT9

File Saved in Floating Point Decimal Format
File saved in floating point decimal format (FLD format).

FLD files can be loaded by general purpose analysis so