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Foreword 

This user's manual describes the Symbol Editor’s handling precautions, functions, operating 
procedures, and other important information for use of the software. To ensure correct use, please 
read this manual thoroughly during operation. After reading this manual, keep it in a convenient 
location for quick reference in the event a question arises during operation. Please keep this 
manual in a convenient location in case questions arise during operation. Furthermore, for handling 
precautions, functions, and operating procedures for the DL series, or for the handling and 
operating procedures of Windows, please see the manuals for those respective products.  

Notes 
• The contents of this manual are subject to change without prior notice as a result of 

improvements to the product’s performance and functionality. Refer to our website to view our 
latest manuals. 

• The figures given in this manual may differ from those that actually appear on your screen. 
• Every effort has been made in the preparation of this manual to ensure the accuracy of its 

contents. However, should you have any questions or find any errors, please contact your 
nearest YOKOGAWA dealer. 

• Copying or reproduction by any means of all or any part of the contents of this manual without 
permission is strictly prohibited. 

• This software creates data files compatible with the following DL series.  
DL850/DL850V series, DL850E/DL850EV series, DL350, DL950, DLM2000 series, DLM3000 
series, DLM4000 series, DLM5000 series, DLM5000HD series, DL6000/DLM6000 series, 
SB5000 series, and DL9500/DL9700 series.  

 
Trademarks 

• Microsoft, Windows, Windows 10 and Windows 11 are trademarks or registered trademarks of 
Microsoft Corporation in the United States and/or other countries.  

• Adobe and Acrobat are either registered trademarks or trademarks of Adobe Systems 
incorporated.  

• CANdb and CANdb++ are registered trademarks of Vector Informatik Gmbh in Germany.  
• The company and product names used in this manual are not accompanied by the trademark or 

registered trademark symbols (TM and ®).  
• Other company and product names are trademarks or registered trademarks of their respective 

holders. 
 

Revisions 
1st Edition January, 2008 
2nd Edition June, 2008 
3rd Edition November, 2008 
4th Edition April, 2009 
5th Edition October, 2009 
6th Edition September, 2010 
7th Edition December, 2010 
8th Edition February, 2012 
9th Edition November, 2012 
10th Edition January, 2013 
11th Edition June, 2015 
12th Edition January, 2018 
13th Edition March, 2018 
14th Edition December, 2018 
15th Edition September, 2020 
16th Edition March, 2023 
17th Edition September, 2023 
 
 
 
 
 
 
 
 
 
 
 
 

   
 
 

17th Edition: September 2023 (YMI) 
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Software License Agreement 
 

Yokogawa Test & Measurement Corporation 
Symbol Editor License Agreement 
 
 Important: Read the following terms and conditions carefully. 
By installing or using Symbol Editor (hereafter referred to as This Software), you accept all terms and 
conditions in this license agreement. All rights pertaining to the software—including property rights, ownership 
rights, and intellectual property rights—belong to Yokogawa Test & Measurement Corporation (hereafter 
referred to as YOKOGAWA), YOKOGAWA’s affiliated company, or original proprietor that has granted rights for 
licensing the software to customers based on this agreement (hereafter referred to as the original proprietor). 
Customers do not have any other rights other than the right to use the software in accordance with this 
agreement. This Software is provided for free on an “as-is” basis. You are liable for all responsibilities arising 
from using This Software and all responsibilities arising from referring to This Software. Regardless of whether 
This Software is used, you are entirely responsible for its quality, technical requirements, and regulatory 
requirements or regulatory conformance. 
 
This software may contain open source software (hereafter referred to as OSS) in addition to the software that 
YOKOGAWA holds the rights to or the software that YOKOGAWA has been authorized to license. License terms 
appropriate for each OSS component are applicable in place of the terms of this license. If there is a discrepancy 
between the terms of the OSS license and the terms of this license, the license terms of the corresponding OSS take 
precedence. 
 
Article 1: No Warranty 
1. This Software is provided for free on an “as-is” basis without any warranty. YOKOGAWA will not be liable for defects 

or non-fulfillment of any kind. YOKOGAWA gives no guarantee that (1) the functions included in This Software will 
meet your requirements or your customer’s requirements, (2) This Software will run without errors (e.g., bugs) or 
interruptions, (3) the defects and errors (e.g., bugs) in This Software will be corrected, (4) there will be no 
inconsistencies, mutual interference, or other effects between This Software and other software, (5) This Software or 
the product of This Software is correct, accurate, reliable, or up-to-date, (6) This Software is compatible with specific 
software required for This Software to run, or (7) This Software will not be accessed illegally or attacked through its 
vulnerability or the like. 

2. YOKOGAWA is not always able to repair defects in or respond to questions or inquiries about This Software. Further, 
the contents of the software are subject to change without prior notice as a result of continuing improvements to the 
software’s performance and functions. 

 
Article 2: Your Responsibilities 
The following acts are prohibited unless YOKOGAWA agrees or stipulates otherwise in writing. 
(1) Duplicate This Software. 
(2) Sell, lend, distribute, transfer, pledge, or re-license This Software or the right to use This Software or transmit it to the 

public or make it transmittable. 
(3) Share This Software in a virtual environment (regardless of the technical method such as physical computers, virtual 

computers, etc.). 
(4) Convert or copy This Software to any human readable form (e.g., source program) by dumping, reverse assembling, 

reverse compiling, reverse engineering, or the like. Modify or attempt to modify This Software into another form by 
correcting or translating into another language. 

(5) Remove or attempt to remove the protection mechanism (copy protection) used on or added to This Software. 
(6) Delete the copyright, trademarks, logos, and other indications displayed on This Software. 
(7) Unless YOKOGAWA has agreed otherwise in writing, create derivative software or other computer programs or 

allow the creation of such works. 
 
Article 3: Restriction on Use 
1. Unless a separate written agreement is drawn between you and YOKOGAWA, This Software is not designed, 

manufactured, or licensed to be used for aircraft operation, ship navigation, or the planning, construction, 
maintenance, operation, or use of on-ground support equipment or nuclear facilities. 

2. If you are using This Software for a purpose described in the previous clause, YOKOGAWA will not be held liable for 
any claim or damage incurred as a result of using This Software, and you will take full responsibility in resolving the 
issue. 

 
Article 4: Limitation of Liability 
YOKOGAWA will not be held liable for any damages incurred in relation to This Software. 
 
Article 5: Court with Jurisdiction 
Should a dispute arise as a result of using This Software or in regards to this license agreement, both parties agree to 
discuss the issue in good faith. If an agreement cannot be reached, the Tokyo District Court shall be the exclusive 
agreement jurisdictional court of the first hearing. 
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 Product Overview 
 

Functions 

 
 
Create and Edit Physical Value Symbol Definition Files for DL850/DL850V, DL850E/DL850EV, 
DL350, DL950, DLM2000, DLM3000, DLM4000, DLM5000, DLM5000HD, DL6000/DLM6000, and 
SB5000 Series Serial Bus Analysis  

You can create physical value symbol definition files for serial bus analysis. Created files can be 
saved for use on the DL850/DL850V, DL850E/DL850EV, DL350, DL950, DLM2000, DLM3000, 
DLM4000, DLM5000, DLM5000HD, DL6000/DLM6000, and SB5000. Saved files can be loaded 
and edited.  
 

Import CANdb Files 
You can load CANdb files and create physical value symbol definition files for the DL850/DL850V, 
DL850E/DL850EV, DL350, DL950, SB5000, DLM2000, DLM3000, DLM4000, DLM5000, 
DLM5000HD, and DL6000/DLM6000.  
 

Import LIN Definition Files 
You can load LIN definition files and create physical value symbol definition files for the 
DL850/DL850V, DL850E/DL850EV, DL350, and DL950. 
 

Import FIBEX Files 
You can load FIBEX files and create FlexRay physical value symbol definition files for the SB5000. 
 
 

Create and Edit Logic Symbol Files for the SB5000, DLM6000, DL9700, and DL9500 Series  
You can create logic symbol definition files that can be used on the SB5000, DLM6000, DL9700, 
and DL9500 series. Created files can be saved for use on the SB5000, DLM6000, DL9700, and 
DL9500 series. Saved files can be loaded and edited.  
 

Search for Registered Messages 
You can search created or loaded data for registered messages.  
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System Requirements 
 
Personal Computer  

A personal computer (PC) is required that is running Windows 10 or Windows 11 having a Core 2 
Duo, 2 GHz or faster CPU and 1 GB or more (2 GB or more recommended) of memory. 
 

Display 
Resolution: SVGA/XGA (XGA or higher recommended) 
Colors: 65536 or more 
A display that is compatible with Windows 10 and Windows 11. 
 

Mouse 
A mouse that is compatible with Windows 10 and Windows 11. 
 
 

DL Series and Firmware Able to Load Symbol Definition Files (*.sbl)  
DL9700/DL9500 series:  Version 4.00 and later  
SB5000 series:   All firmware versions 
DLM2000 series:   All firmware versions 
DLM3000 series:   All firmware versions 
DLM4000 series:   All firmware versions 
DLM5000 series:   All firmware versions 
DLM5000HD series:  All firmware versions 
DL6000/DLM6000 series: All firmware versions 
DL850/DL850V series: All firmware versions 
DL850E/DL850EV series: All firmware versions 
DL350:   All firmware versions 
DL950:   All firmware versions 
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Important Information for Users 
 

If the PC enters a standby mode (a feature that may have been installed), this software may not be 
able to run continuously. Be sure to turn off the PC’s standby mode. 
 

 
 
 
 
 
 
 
 
 
 
 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

Regarding FIBEX(Field Bus Exchange Format) 
FIBEX is one kind of common data base (format) used in bus systems such as FlexRay 
developed by the ASAM consortium when exchanging data and information between nodes 
(ECU, etc.). It defines data (messages and symbols), information about the 
sending/receiving nodes, and other information in the xml language.  

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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Installing and Uninstalling the Software 
 

Installing  
1. Download Symbol Editor from the Yokogawa Web site. Save the file to an appropriate location 

on the PC.  
2. The downloaded file is compressed. Decompress the file using a suitable decompression 

program (such as WinZip). The “Symbol Editor” folder is created.  
 
 
Uninstalling  

Delete the Symbol Editor folder and all of its subdirectories.  
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1.1 Starting and Exiting the Program 
 

• Starting the Program 
Double-click Symbol Editor.exe. The program starts, and the window below appears.  

 

 
 
 
 
 
 
 

• Exiting the Program 
 

Click File > Exit.  
 

For loading files as reference data.  For editing definition files. 
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1.2 Basic Operations in the Main Screen 
 
 
 
 
 
 
 
 
 
 
 

 

Changes the data to edit 
• FlexRay 
• CAN/CAN FD 
• LOGIC 
• LIN 

Search: Searches for messages 
registered in the list  

Displays the 
Help Window 
 

Open: Loads symbol definition files (*.sbl) 

New definition: Creates new 
messages 

Edit definition: Edits registered 
messages 

Sort messages 
Click a title without No. in the table to 
sort in ascending or descending order 

Reference: Load CANdb file (*.dbc) 
Load LIN definition file (*ldf)  
Load FIBEX file (*.xml) 
Load symbol definition file (*.sbl) 

Add definition: 
Adds messages to 
the definition list 

Delete definition: 
Deletes messages from 
the definition list 

Save definition: 
Saves the symbol 
definition file 

Show definitions: Displays messages File name： 
The file name to be editing 
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2.1 Loading Reference Files  
 

1. In the Reference list, click , or click File > Reference to display the Open dialog box.  
 

 
 

2. Type the name of file you wish to open in the File name box or select one from the list, then click 
Open. The messages are displayed in the reference list.  

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

・ If the edit mode is CAN/CAN FD, CANdb (*.dbc) and symbol definition (*.sbl) files can be 
loaded.  

・ If the edit mode is FlexRay, FIBEX (*.xml) and symbol definition (*.sbl) files can be loaded. 
FIBEX files are limited to FIBEX v2.x–based FlexRay definitions.  

・ If the edit mode is LOGIC, symbol definition (*.sbl) files can be loaded.  
・ If the edit mode is LIN, LIN definition (*.ldf) and symbol definition (*.sbl) files can be 

loaded. 
・ CANdb files can contain up to 5000 messages.  
・ FIBEX files can contain up to 2048 messages.  
・ LIN definition files can contain up to 3840 messages. 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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2.2 Displaying Definitions  
 

In the reference list, select a message then click , or click Edit > View to display a dialog box 
for displaying definitions.  

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
  

FlexRay 

CAN/CAN FD 

LIN 

LOGIC 
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 ＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 

Note: 
 The contents of the dialog box differs depending on the edit mode. 
 The contents of messages do not change. 

 
 CAN/CAN FD, FlexRay, LIN 

The usage of bits within the message is shown to the right of the Start bit and Bit count 
boxes.  
Meanings of colors 

White: Unused bit 
Green: Bit used by signal in question 
Gray: Bit used by other signal (4 gradations express multiple signals) 

 
 If the FIBEX definition encoding type is something other than INDENTICAL/LINNER, the 

start bit, bit count, and scaling are blank.  
 For FlexRay, if the byte count is greater than 8, up to 64 bits in the position of the byte 

corresponding to the start bit is displayed.  
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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2.3 Adding Definitions  
 

In the reference list, select a message then click , or click Edit > Add. A message is added to 
the definition list.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

• You can select one message or multiple messages to add at a time.  
• To select multiple messages, hold down the Ctrl key while clicking each message.  
• When multiple messages are selected, all are added to the definition list together.  
• You can add definitions by dragging messages from the reference list to the definition list.  
• Up to 500 messages can be registered in the definition list.  
• Definitions cannot be added for the following signals.  

(1) If the definition overlaps with another signal 
(2) If part of the display screen is blank 
(3) If the encoding type is something other than INDENTICAL/LINNER 
(4) If the encoding information (bit order, start bit, bit count, or byte order specification) is 

invalid 
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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3.1 Loading Definition Files  
 

1. In the definition list, click , or click File > Open to display the Open dialog box.  
 
 

 
 
 
 

2. Type the name of file you wish to open in the File name box or select one from the list, then click 
Open. The messages are displayed in the definition list.   

 
 
 
 
 
 
 
 
 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

Symbol definition files (*.sbl) are loaded.  
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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3.2 New Definitions  
 

In the definition list, click , or click Edit > New to display the dialog box for new definitions.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

FlexRay 

LOGIC 

LIN 

CAN/CAN FD 
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＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 
 The contents of the dialog box differs depending on the edit mode.  
 The characters that can be used in the Message name, Signal name, and Unit boxes are: 0 

to 9, A to Z, a to z, %, _, (, ), -, and / 
 You may not enter a message name that is already assigned to a message. 
 Up to 500 messages can be registered in the definition list.  
CAN/CAN FD 
 You may not enter a signal name that already exists within a message.  
 Message ID setting range 

If Frame format = STD, 0 to 2047 (7FF hex) 
If Frame format = XTD, 0 to 536870911 (1FFFFFFF hex) 
When the J1939 check box is selected, Frame format is fixed to XTD. * 

 Byte count setting range 
When the J1939 check box is not selected: 0 to 64* 
When the J1939 check box is selected: 0 to 1785* 
If 0, the signal cannot be set. 

 The signal start bit setting range is 0 to (byte count × 8 – 1). 
 The signal bit count setting range is 1 to 64.  
 The maximum number of characters that can be used in the Message name, Signal name, 

and Unit boxes is 32.  
 When creating a new definition, you can copy previously defined message and signal 

settings from the Message name, Message id, and Signal name lists.  
 The usage of bits within the message is shown to the right of the Start bit and Bit count 

boxes.  
Meanings of colors 

White: Unused bit 
Green: Bit used by signal in question 
Gray: Bit used by other signal (4 gradations express multiple signals) 

You can click or drag to select.  
 Multiplex setup* 

Signals in the same message can be selected as Multiplexor. If Multiplexor is left blank, the 
Multiplex function is turned off. 
Multiple multiplex values can be set. 
To set multiple values, separate the values with commas or specify a range by hyphenating 
the minimum and maximum values. 

* Only the DL950 and DL350 support J1939 and Multiplex. 

LIN 
 You may not enter a signal name that already exists within a message.  
 The message id setting range is 1 to 63 (3F hex) 
 The byte count setting range is 0 to 8. 

If 0, the signal cannot be set. 
 The signal start bit setting range is 0 to (byte count × 8 – 1). 
 The signal bit count setting range is 1 to (byte count × 8 – start bit).  
 The maximum number of characters that can be used in the Message name, Signal name, 

and Unit boxes is 32.  
 When creating a new definition, you can copy previously defined message and signal 

settings from the Message name, Message id, and Signal name lists.  
 The usage of bits within the message is shown to the right of the Start bit and Bit count 

boxes.  
Meanings of colors 

White: Unused bit 
Green: Bit used by signal in question 
Gray: Bit used by other signal (4 gradations express multiple signals) 

You can click or drag to select. 
FlexRay 
 You may not enter a signal name that already exists within a message.  
 The message id setting range is 1 to 2047 (7FF hex) 
 The byte count setting range is 0 to 254.  
 If 0, the signal cannot be set. 
 The signal start bit setting range is 0 to (byte count × 8 – 1). 
 The signal bit count setting range is 1 to (byte count × 8 – start bit). 
 The setting range for the base cycle is 0 to (cycle repetitions – 1).  
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 The setting range for the cycle repetition is 1 to 64. 
The send schedule for messages in FlexRay is determined by the base cycle and cycle 
repetition. 
Base cycle: In communication cycles (0 to 63), specify the cycle at which the first 

message is sent. 
Cycle repetition: Specify an interval in numbers of cycles starting from the base cycle at 

which messages are sent. 
Ex. 1) Base cycle=3, Cycle repetition=4 
 The cycle count: 3, 7, 11, …59, 63 is defined as the message send schedule. 
Ex. 2) Base cycle=0, Cycle repetition=1 
 The entire cycle count: 0, 1, 2, ..., 63 is defined as the message send schedule. 

 The maximum number of characters that can be used in the Message name, Signal name, 
and Unit boxes is 32.  

 When creating a new definition, you can copy previously defined message and signal 
settings from the Message name, Message id, and Signal name lists.  

 The usage of bits within the message is shown to the right of the Start bit and Bit count 
boxes.  
Meanings of colors 

White: Unused bit 
Green: Bit used by signal in question 
Gray: Bit used by other signal (4 gradations express multiple signals) 

Up to 64 bits from the byte position corresponding to Start can be used.  
You cannot click or drag the mouse to select.  

LOGIC 
 You cannot create an identical bit pattern to one that already exists in the same group.  
 The maximum number of characters that can be used in the Message name box is 16.  

 
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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3.3 Editing Definitions  
 

In the definition list, select a message and click , or click Edit > Edit to display the dialog box 
for editing definitions.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

For precautions when editing definitions, see "Note” in section 3.2.  

 

FlexRay 

CAN/CAN FD 

LIN 

LOGIC 
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3.4 Deleting Definitions  
 

In the definition list, select messages and click , or click Edit > Delete. The selected messages 
are deleted from the definition list.  

 
 

 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

You can select one message or multiple messages to delete at a time. To select multiple 
messages, hold down the Ctrl key while clicking each message. When multiple messages 
are selected, all can be deleted from the definition list together.  

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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3.5 Saving Definitions 
 

1. In the definition list, click , or click File > Save to display the Save As dialog box.  
 

 
 
 

2. In the File name box, type the name under which you wish to save the file or select a file from the list, 
then click Save. The contents of the definition list are saved to the file.   

 
 
 
 
 
 
 
 
 
 
 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

You can save symbol definition files (*.sbl).  
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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4.1 Searching for Messages  
 

1. Click , or click Edit > Search to display the Find dialog box.  
 

 

 
 

2. Enter the string you wish to search for in the Find what box, then click Find. The matching location in 
the specified list is selected and displayed.  
 
 
 
 
 
 
 
 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

You can select from a history of previously entered search strings in the list.  
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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4.2 Selecting or Sorting All Items in the List  
 

• Selecting All Items in the List 
 
Click Edit > All to select all items in the active list.  

 
 
 
 

• Sorting All Items in the List 
 

Click a column title without No. to sort. Toggles between ascending and descending sort order.  
 

 
 
 
 

Table titles 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 
 When sorted, ▲ (ascending) or ▼ (descending) is indicated in the title. 
 You can change the order of the messages by dragging them to any location in the 

definition list. 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
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5 Other Functions 
 

• Version Information 
 

Click Help > About to display version information.  
 

  
 
 

• User's Manual 
 

Click , or click Help > User’s Manual to display the user’s manual.  
 
 
 
 
 
 
 
 
 
 
 
 

• Viewing the Yokogawa Test & Measurement Web Site 
 

Click Help > YOKOGAWA Web site > Test & Measurement, or click Help > YOKOGAWA Web site > 
Symbol Editor. The Yokogawa Web site appears.  

 
 
 
 
 
 
 
 
 
 
 
 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

Adobe Reader by Adobe Systems is required to open PDF files. You can download Adobe 
Reader from the following Web page. 
https://www.adobe.com/  

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 

＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 
Note: 

If your PC is connected to the Internet, the Yokogawa Web site is displayed.  
Test & Measurement: The Yokogawa Test & Measurement home page is displayed.  
Symbol Editor: The product page is displayed, containing the latest product 

information including information on version upgrades.  
＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿＿ 

https://www.adobe.com/
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